Search found 31 matches

by die monster die
Sun Feb 03, 2013 1:32 am
Forum: HELP!
Topic: Modular synth / power transformer change
Replies: 2
Views: 259

Re: Modular synth / power transformer change

http://www.aeterna.nl/wp-content/uploads/2012/06/i-have-no-idea-what-im-doing-dog.jpg Sorry, i haven't seen your reply until now. It's ok. I solved the problem with the help of somebody on gearslutz. Even though you work with electronics for 15years, you sometimes face things that's makes you doubt...
by die monster die
Tue Jan 15, 2013 6:35 pm
Forum: HELP!
Topic: Modular synth / power transformer change
Replies: 2
Views: 259

Modular synth / power transformer change

Hi everyone, I'm currently building a modular synth, i need help for the power section. I have doepfer diy kit 220vAC in / 15vAC out: http://www.schneidersladen.de/wp-content/uploads/2011/12/a-100diykitx.jpg and i want to get rid of the external transformer for an internal one. I bought a 2X 0-15VCA...
by die monster die
Fri May 11, 2012 1:13 pm
Forum: HELP!
Topic: MS10 drone drift
Replies: 4
Views: 479

Re: MS10 drone drift

Both my MS-20 and MS-10 hold tune wonderfully, but do drift if I patch the wheel to Initial gain and let it roll . I just figured that's how it is, because the keyboard's CV isn't constantly 'telling' it to play the note. Exactlly. This is what i needed to know : if mine had a problem that i had to...
by die monster die
Mon Apr 30, 2012 11:34 pm
Forum: HELP!
Topic: Arp Pro Soloist issues.
Replies: 8
Views: 743

Re: Arp Pro Soloist issues.

Hey, Gearfixer, can you help me out a little more? Talking with somebody who had the schematics in their hands would be great. Changing Z9 (i feel like it) slightly improved the problem. As if the C are now triggering fine, not the others notes. Also it doesn't sound like the presets should. Sort of...
by die monster die
Mon Apr 30, 2012 11:15 pm
Forum: HELP!
Topic: dead microkorg
Replies: 55
Views: 28126

Re: dead microkorg

Power section is now in working condition.
The LCD screen says "Chck Sum Error". I have no idea what this means.
No mention in the owner or service manual. I believe something else fried.
by die monster die
Mon Apr 16, 2012 3:17 pm
Forum: HELP!
Topic: Arp Pro Soloist issues.
Replies: 8
Views: 743

Re: Arp Pro Soloist issues.

Hey GF,
That's actually a 7474. Z9a (Flip Flop Switch and Gate Memory).
The output is close to random.
I'll replace it. See if it solves the problem.
Thanks for the tip.
by die monster die
Mon Apr 16, 2012 10:05 am
Forum: HELP!
Topic: Arp Pro Soloist issues.
Replies: 8
Views: 743

Re: Arp Pro Soloist issues.

Sweet!
I assume the problem comes from the E board. The trigger and cv outputs of E, remains the same whatever keys i play. This is the binary coded part, i cant' tell really if the signal i'm looking at is good or not... However, it looks very "noisy".
I'll focuse on the flip flops, then.
Thanks!
by die monster die
Sun Apr 15, 2012 10:15 pm
Forum: HELP!
Topic: Arp Pro Soloist issues.
Replies: 8
Views: 743

Re: Arp Pro Soloist issues.

Hey Rune,
I was browsing the forum when i saw your post.
Have you got it fixed? That was last year...
I have sorta the same issue. Doesn't trigger all the time, but when it does it's always the same note.
by die monster die
Sun Apr 15, 2012 7:59 pm
Forum: HELP!
Topic: dead microkorg
Replies: 55
Views: 28126

Re: dead microkorg

I'm having the exact same issue with a MS2000. Very similar to microkorg's power supply. Voltage regulator S8520F33 and fuse CCP2E20 are dead. It might depend on the country but you can order them from Korg. Prices i had here (France) were: S-8520F33MC = 5,85 € CCP2E20 = 1,5 € The regulator feeds th...
by die monster die
Tue Jan 24, 2012 8:50 pm
Forum: HELP!
Topic: MS10 drone drift
Replies: 4
Views: 479

MS10 drone drift

Hi, I lately experienced some tuning drift with my MS10. I used it for drones the other day, patching the wheel to trigger input. The tuning didn't last two minutes. I had to frequently hit the key so it doens't have the time to drift. I read this on korganalog.net, different method same results. Fo...
by die monster die
Fri Nov 04, 2011 5:33 pm
Forum: HELP!
Topic: GEM JUMBO
Replies: 1
Views: 725

GEM JUMBO

Hi,
I have an italian JUMBO GEM to fix. The output signal is close to zero... Very very quiet.
Image
I'm having a hard time finding the schematics.
Anyone?

Thanks!
by die monster die
Tue Aug 16, 2011 4:57 pm
Forum: HELP!
Topic: Need help with voltage for imported vintage synth
Replies: 8
Views: 517

Re: Need help with voltage for imported vintage synth

Hey,
Did you look inside?
Sometimes the "on" light is plugged to mains 120v/220v. It doesn't mean it's functionnal every time.
Then sockets and fuses reach the pcb with regulated voltages, could one of these be unplugged? Loose? Because of the delivery?
by die monster die
Sat Aug 06, 2011 2:09 pm
Forum: HELP!
Topic: MOOG PRODIGY PWM/Oct Mods
Replies: 4
Views: 650

Re: MOOG PRODIGY PWM Mod

Also, I modded the octave selecter to change it from 32/16/8 to 64/32/16. I need low tuned synth. 64' is what i use the most 32' is define by 12v throught two 1M resitors in serie. 16': 1M resistor 8': two 1M resistors parrallel = 500k. It appears that every time you divide by two resistors value yo...
by die monster die
Fri Jul 29, 2011 11:19 am
Forum: HELP!
Topic: MOOG PRODIGY PWM/Oct Mods
Replies: 4
Views: 650

Re: MOOG PRODIGY PWM Mod

Well, i finnally found the solution myself. Here it is, in case somebody need it: PWM is define by a voltage divider on pin 6 of U6 & U9. - OSC1 18,2k/200k ratio = 5,5v = Pulse - OSC2 10k/10k ratio = 3v = Square So basicly the mod is cutting the trace around pin 6 of U6 & U9. Solder a pot between R4...
by die monster die
Tue Jul 26, 2011 1:03 pm
Forum: HELP!
Topic: Korg Polysix issues after battery/trace repair...
Replies: 17
Views: 1767

Re: Korg Polysix issues after battery/trace repair...

I have it for years and replaced most of the IC around the battery. Sadly it's looking pretty bad now. I even was thinking of getting a new pcb. I'll a solder pencil and give it one more try. I used the same kind of Ni-cad Battery. I guess i don't need the diode. That mod is if use a lithium battery...