Search found 475 matches

by WhinyLittleRunt
Sat Dec 07, 2019 3:10 am
Forum: HELP!
Topic: Anybody experienced in repairing Roland CR-78s?
Replies: 0
Views: 802

Anybody experienced in repairing Roland CR-78s?

I'm going to post this repair I did that I'm struggling with one last stupid thing - the Foxtrot/Tango preset doesn't work (silence). This repair was to fix the obvious battery corrosion on the board traces which has been an issue for about 9 years since it was purchased. When my friend first got it...
by WhinyLittleRunt
Wed Dec 04, 2019 5:58 pm
Forum: General Synthesizers
Topic: Synth Defects - Ticking Time Bombs
Replies: 74
Views: 137041

Re: Synth Defects - Ticking Time Bombs

Yamaha CP30 - hard to find or unobtainable custom ICs provided by Yamaha which control voicing on the individual boards. Yamaha MR10 (drum machine) - same issue, but these are pretty trash-worthy honestly... It makes me wonder how many other Yamaha synthesizers of the day have custom chips in them t...
by WhinyLittleRunt
Sun May 12, 2019 3:38 am
Forum: HELP!
Topic: Moog Memorymoog troubleshooting and overhaul thread
Replies: 5
Views: 2945

Re: Moog Memorymoog troubleshooting and overhaul thread

Well, I guess I've gone and done it now.... Seems to always happen; get a good thing going, and then throw the wrench in. I was starting the full calibration earlier this evening and I slipped my DVM lead clip right in the beginning trying to measure the 15/5 rails and sparked. Then the synth went n...
by WhinyLittleRunt
Thu May 09, 2019 5:39 am
Forum: HELP!
Topic: Moog Memorymoog troubleshooting and overhaul thread
Replies: 5
Views: 2945

Re: Moog Memorymoog troubleshooting and overhaul thread

ALL IS WELL with the Memorymoog power supply. In my closer investigation I was able to see that the solder joint at one of the shunt resistors was cracked :o which bugs me to death that I didn't see this initially with the supply sitting on the bench under a microscope. Decided to test it and see if...
by WhinyLittleRunt
Tue May 07, 2019 4:55 pm
Forum: HELP!
Topic: Moog Memorymoog troubleshooting and overhaul thread
Replies: 5
Views: 2945

Re: Moog Memorymoog troubleshooting and overhaul thread

So doing some measurements it looks like I'm getting 12v on the unregulated 5v line at the bridge. Measuring across the diodes gives me this. I tested to make sure the transformer was putting out the 5v AC on that line first. I'm also getting somewhere between 7 and 12v at every point up to the two ...
by WhinyLittleRunt
Mon May 06, 2019 2:31 pm
Forum: HELP!
Topic: Moog Memorymoog troubleshooting and overhaul thread
Replies: 5
Views: 2945

Re: Moog Memorymoog troubleshooting and overhaul thread

So it looks as though my 5v rail is no good. Trying to follow the service manual steps is not going so well; I read that the pinout on the PS is different for the Memorymoog from the Polymoog? I guess at any rate I was supposed to measure between pins 12 and 14 for the 5v but that was giving me 0v. ...
by WhinyLittleRunt
Sun May 05, 2019 11:53 pm
Forum: HELP!
Topic: Moog Memorymoog troubleshooting and overhaul thread
Replies: 5
Views: 2945

Moog Memorymoog troubleshooting and overhaul thread

So I've already been digging into my Memorymoog and think I've found the source of my initial problem, which is that the synth freezes / locks up after about 4-5 minutes or so, sometimes less. I think the power supply is definitely the culprit here- been doing some tests per the service manual and s...
by WhinyLittleRunt
Sun May 05, 2019 4:28 pm
Forum: General Synthesizers
Topic: Just scored big on a Memorymoog!!
Replies: 1
Views: 1421

Just scored big on a Memorymoog!!

https://live.staticflickr.com/65535/46863969325_c31efb2a8c_z.jpg Picked up this beauty yesterday for freakin' peanuts... like, really. Peanuts. I'm still trying to unravel how I pulled that off... It's not without issue though. As far as I can tell it's an all-original, non-plus version. Early seri...
by WhinyLittleRunt
Thu May 02, 2019 4:25 am
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 1869

Re: Roland SH-2, frozen/unresponsive, no sound?

I fixed it...

Turned out to be a shorted IC (TL082), IC18. Found it with the touch test; ouch! Also changed out the caps in that board while it was out.
by WhinyLittleRunt
Thu May 02, 2019 2:02 am
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 1869

Re: Roland SH-2, frozen/unresponsive, no sound?

Ok, here's what I do know now after doing a bit of probing... No it doesn't pass audio. I haven't even tried CV yet. I found that when the power supply is disconnected from the rest of the synth, I get my 14-15v as expected. When I connect it (3 different cables), the power draw is different, and I ...
by WhinyLittleRunt
Thu May 02, 2019 12:37 am
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 1869

Re: Roland SH-2, frozen/unresponsive, no sound?

I was getting +/- 30v at the power regulators, B and E pins. C would give me 15v + or - depending on which one I measured. I'd also get 15v +/- at the spots on the power supply (16, 17 and 20, 21): https://live.staticflickr.com/65535/33876043008_c2431627a1_z.jpg It appeared fine until the next day a...
by WhinyLittleRunt
Wed May 01, 2019 5:12 am
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 1869

Roland SH-2, frozen/unresponsive, no sound?

Just looking for tips before I start probing around... I just got an SH-2 and it was a bit wonky but working more or less. (It was supposed to be working perfectly). It was dumb stuff like the keyboard contacts etc. But when I opened it up I found that one of the power supply caps had completely sho...
by WhinyLittleRunt
Fri Oct 19, 2018 11:32 pm
Forum: HELP!
Topic: Marc Electronics / Detente MX1 and MX1+ Drum Triggers?
Replies: 1
Views: 1380

Marc Electronics / Detente MX1 and MX1+ Drum Triggers?

I've been scouring the web and can't find much other than what it's supposed to do but: https://farm2.staticflickr.com/1977/30496142027_cdbe4e1785.jpg I have 2 of these, one is an MX1 (pictured) and the other is the MX1+, which looks like it has MIDI in and out, but it could be a proprietary CV thin...
by WhinyLittleRunt
Wed Oct 03, 2018 11:48 pm
Forum: HELP!
Topic: Prophet T8 CPU glitch? Video link included
Replies: 7
Views: 3082

Re: Prophet T8 CPU glitch? Video link included

Yes, I follow Synthchaser for sure. We've had some conversations related to this problems actually. I just ordered a replacement Z80 because as a test, I had heated the chip up pretty hot and then powered it on from a cold start and it glitched out immediately, so maybe I'll get lucky and that's the...
by WhinyLittleRunt
Mon Sep 17, 2018 11:49 pm
Forum: HELP!
Topic: Prophet T8 CPU glitch? Video link included
Replies: 7
Views: 3082

Re: Prophet T8 CPU glitch? Video link included

Well... it wasn't the processor...