Search found 17 matches

by ultima
Thu Feb 06, 2014 12:47 pm
Forum: Gear Services & Other Goods
Topic: Vintage Synth Repair and Mods Facebook group
Replies: 3
Views: 2250

Vintage Synth Repair and Mods Facebook group

Hi everyone, I just wanted to let you know about our Facebook group where we discuss vintage synth repairs and mods.
Advice , fault finding,sharing techniques as well as lots of service manuals and schematics.
Feel free to join us at https://www.facebook.com/groups/vintagesynthrepair/

Cheers
Arnar ;)
by ultima
Tue Feb 05, 2008 11:44 am
Forum: HELP!
Topic: Crumar Performer Power Supply pictures ?
Replies: 3
Views: 368

Yes , I can wait until Thu , no problem.

Mine is actually 110 but i need a shot of the power supply PCB which should be the same .

Thanks a lot!
by ultima
Tue Feb 05, 2008 2:53 am
Forum: HELP!
Topic: Crumar Performer Power Supply pictures ?
Replies: 3
Views: 368

Crumar Performer Power Supply pictures ?

I have a Crumar Performer , the older version with no Octave switch. Serial number B -00087. Someone went nuts on the power supply (different value caps then I see on the schems,, one cap removed ? etc...) Does anyone have a Crumar Performer and a digital camera ? Id love a shot of the power supply ...
by ultima
Thu Sep 20, 2007 6:13 pm
Forum: HELP!
Topic: MOOG Micromoog troubleshooting
Replies: 2
Views: 1038

So , if you have problems with your Micromoog that manifests itself like this :
Severely Hipassed and Low Output and pops in the Loudness contour (fast attack)

Suspect the 601 IC /lm3080!

Thanks

Arnar
by ultima
Mon Sep 17, 2007 8:10 pm
Forum: HELP!
Topic: MOOG Micromoog troubleshooting
Replies: 2
Views: 1038

MOOG Micromoog troubleshooting

Im having problems with a Micromoog. In short its low output and NO bass at all as well as the VCA creating a popping sound when set to fast attack. But I have checked the synth thoroughly and all functions seem to work properly except for the mentioned problems. Same Hipass result when running Pink...
by ultima
Thu Jun 21, 2007 12:50 am
Forum: HELP!
Topic: Trouble with a Korg Ps 3100 ! Any techs around?
Replies: 6
Views: 1254

does anyone have the service manual for the PS 3100?
by ultima
Mon Jun 18, 2007 10:47 pm
Forum: HELP!
Topic: Trouble with a Korg Ps 3100 ! Any techs around?
Replies: 6
Views: 1254

In case anyone´s interested or can help , here´s an update. Im starting to suspect the VCA for the stuck note, Is the VCA controlled by the MC14007b IC on the Gate Board? Anyone know? Im tempted to replace that IC just to see if it works? If i can find an IC like that ? If that turns out to be right...
by ultima
Mon Jun 18, 2007 7:02 pm
Forum: HELP!
Topic: Trouble with a Korg Ps 3100 ! Any techs around?
Replies: 6
Views: 1254

Im still looking for help here if anyone would be so kind? The current problem with the synth is that when release is set to damped the A below middle C seems to sound different then other notes as it seems to react differently to decay settings on the envelope generator. And when Release is set to ...
by ultima
Mon Jun 18, 2007 2:08 am
Forum: HELP!
Topic: Trouble with a Korg Ps 3100 ! Any techs around?
Replies: 6
Views: 1254

I took off the front and yes the connectors are obviously damaged. I took out all the cards and tried a little glue on the connectors but no change.. It seems to change its behaviour a bit when i nudge the cards a bit, but no nudging will affect the problems i had before. As far as i can tell all th...
by ultima
Sun Jun 17, 2007 9:49 pm
Forum: HELP!
Topic: Trouble with a Korg Ps 3100 ! Any techs around?
Replies: 6
Views: 1254

Trouble with a Korg Ps 3100 ! Any techs around?

Im having trouble with my Ps 3100. 1 . Three notes "b,c,d#" in the top octave don´t produce a sound , I have checked the keys and they are fine , the fault is definitely not the keys. 2. Whenever I switch the release from damped to half or full the A below middle C starts to creep in and does not st...
by ultima
Sun Apr 01, 2007 3:36 am
Forum: HELP!
Topic: Anyone have any electronics experience? Need Help.
Replies: 11
Views: 965

I found the service manual and a friend came over and tweaked the power supply. He found out that the guys at the store gave the me the wrong replacements for the transistors, which resulted in the power supply giving out a lower voltage. After i fixed that I measured the voltage into and from the +...
by ultima
Sat Mar 31, 2007 2:04 pm
Forum: HELP!
Topic: Anyone have any electronics experience? Need Help.
Replies: 11
Views: 965

nope the power supply doesn't make any noise when turned on. I just changed all the caps and Transistors and turned on the power....... There are 5 led indicators on the front for the voltages and one of them doesn't come on. I have no idea what going on , I'm way out of my league here. A friend tha...
by ultima
Sat Mar 31, 2007 11:11 am
Forum: HELP!
Topic: Anyone have any electronics experience? Need Help.
Replies: 11
Views: 965

I do have the manual and schematics, I did contact D&R but they weren´t very nice to be honest. I sent them an email asking them a few questions and they replied that they " Would NOT take me by the hand for every problem of this very old mixer" Im going to go and buy the parts needed after that i´l...
by ultima
Sat Mar 31, 2007 6:20 am
Forum: HELP!
Topic: Anyone have any electronics experience? Need Help.
Replies: 11
Views: 965

what could possibly cause excess current? I´m sorry if thats a stupid question but I´m in the position of having to fix this myself. Any chance of the problem being fixed by changing the transistors ? And even the caps? I think its highly unlikely that there´s anything wrong with the mixer itself , ...
by ultima
Sat Mar 31, 2007 5:14 am
Forum: HELP!
Topic: Anyone have any electronics experience? Need Help.
Replies: 11
Views: 965

Ok , thanks that makes sense.
As a matter of interest,can i somehow check if the capacitors are working properly? I can see that they load up but apart from that ?