Search found 70 matches

by jupiler
Mon Jan 28, 2019 7:21 pm
Forum: HELP!
Topic: Sticky note Juno 60, need help
Replies: 1
Views: 838

Re: Sticky note Juno 60, need help

A tech should go deep in the diagnostic but it sounds like a dead BA662 or a dead IR3R01.
If you need one of these two circuits try www.vintagesynthshop.com or www.syntaur.com
Good luck
by jupiler
Fri Jun 05, 2015 9:28 am
Forum: HELP!
Topic: Korg Lambda noisy
Replies: 2
Views: 336

Re: Korg Lambda noisy

Hi, thank you Nathan! But, is your lambda acting the same ? Is it a fault ? I forgot to say that the noisy output/signal bleed is there when no key is pressed. When a key is pressed the Nosy/signal bleed disappear. For example for the BRASS, when probe on pin 1 and 16 of IC13 (LM13600) on klm-186c t...
by jupiler
Wed May 13, 2015 4:11 pm
Forum: HELP!
Topic: Korg Lambda noisy
Replies: 2
Views: 336

Korg Lambda noisy

A simple question:
is your Korg lambda audio output noisy (some sort of hissing like if you heard the vco's from far, far away) when a preset is engaged ?
Mainly with the ELECTRIC PIANO or the BRASS preset.
Thanks
by jupiler
Tue Jun 09, 2009 5:41 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello !
I'm sure you're right Steve , so i ordered transistors i miss . I will let you know when i will receive and replace them .
Thank you very much Steve :D
by jupiler
Fri Jun 05, 2009 2:36 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello Rhino :D And please to heard from you again ! Yes i've changed the CA3086 , it's one of the first thing steve told me to check ... When chang├žing CA3086 result was the same : VCO don't work . Thank you for your help Rhino . Hello Steve and thank you again for all the time you took to help me ,...
by jupiler
Wed Jun 03, 2009 2:13 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello steve ,thanks again . And sorry for my stupid questions . Thanks to you , now i know how to test resistor :? Can you check that the VCO tune pot is good, and that there is continuity between the pot terminals and the VCO board. VCO Tune pot is good and continuity to the boards too . I 've olso...
by jupiler
Tue Jun 02, 2009 3:42 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello :D I've tested transistor pair Q12 Q13 and transistor Q16 Q17 , they all works , so it's not the transistor ? #-o I've tested the transistors with this method : http://www.jeulin.fr/fr/a-a1024014-edc1000005/ressource/1001178/Comment-tester-un-transistor-.html , i hpoe it's the good method ? #-...
by jupiler
Fri May 29, 2009 4:08 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello If you have changed the two FET's and the transistor array then that doesn't leave much, just the transistors in the antilog circuit and the remaining two in the VCO, so really all that is left is four transistors and some passive components. the two transistors in the antilog circuit are they...
by jupiler
Thu May 28, 2009 6:09 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello Steve , and thank you very much for the response :D You're right that doesn't leave much ... But for now i don't found the solution . I want to notice that before i've made "the bad moove" between the pcb and the case with the synth powered "on"; The VCO was working good . Where is located wha...
by jupiler
Wed May 27, 2009 3:50 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello to all of you and sorry for my slow reaction , :? , but now i'm back on vintagesynth :D And a Special hello and thanks to Steve who really help me a lot . =D> can you try running it from the Axxe's gate and CV outs, and also to drive the Axxe? First , i have cv gate keyboards but the AXXE is t...
by jupiler
Tue May 19, 2009 8:53 am
Forum: HELP!
Topic: KLM367 [not367A] needed
Replies: 2
Views: 115

Re: KLM367 [not367A] needed

Hello Radek !
I think mine is a 367A , but at : http://lh6.ggpht.com/_HsSle2WtJS4/SYH48 ... 0_0901.jpg

you can find a picture of KLM 367

hope it will helps
by jupiler
Sat May 16, 2009 5:36 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello , and again thank you very much ! I've made measures on cv minijack out and : C1 is 0,07 v C2 is 1,07 v C3 is 2,07 v C4 is 3,06 v So it looks ok ? But one thing is strange , it's that measures on digital multimeter evolute slowly when press a key. For exemple , when hit c1 it takes around 15 s...
by jupiler
Fri May 15, 2009 4:46 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Thank you for the answer , very instructive . Does the vcf track the keyboard ? ... Yes , when filter self oscillate it track the keyboard , but only from f2 to the end of keyboard . When measure cv out measure are changing only from f2 to the end of the keyboard . No sawtooth on test pint 6 , just ...
by jupiler
Thu May 14, 2009 5:16 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

Hello , and thank you for the help Steve ! I've finally receive a ca3046 today and repalce it on vco but still doesn't works . IL should receive a ca3086 soon but i'm not sure it will solve the problem :? So , to resume procedure : Everything is working on my arp axxe (noise , filter , vca ... ) exe...
by jupiler
Wed May 06, 2009 12:56 pm
Forum: HELP!
Topic: ARP AXXE DEAD VCO
Replies: 29
Views: 1238

Re: ARP AXXE DEAD VCO

I've got a digital multimeter , and wires with jack to test signal .