Search found 37 matches

by Low_Fi
Wed Jul 09, 2014 5:31 am
Forum: The Listening Lounge
Topic: Eighth Passenger - Old school acid techno track
Replies: 0
Views: 899

Eighth Passenger - Old school acid techno track

Just uploaded a new track to SoundCloud - Eighth Passenger, in the tradition of mid-90s acid techno. Feedback on the mix, arrangement, etc welcome. Thanks!

by Low_Fi
Sun Oct 07, 2012 7:48 pm
Forum: The Listening Lounge
Topic: Old School Acid Techno
Replies: 2
Views: 551

Old School Acid Techno

A humble old school acid offering in the Brooklyn techno tradition of Frankie Bones, etc. Constructive criticism welcome!

by Low_Fi
Tue Sep 13, 2011 3:15 am
Forum: Gear For Sale
Topic: VSE - Good trader/seller thread
Replies: 2143
Views: 494834

Re: VSE - Good trader/seller thread

I sold a TB-303 to phesago here. Transaction went very smoothly. Highly recommended and extremely pleasant to deal with! :D
by Low_Fi
Mon Jul 04, 2011 6:04 pm
Forum: The Listening Lounge
Topic: ambient/glitch-hoppy/melodic
Replies: 2
Views: 502

Re: ambient/glitch-hoppy/melodic

Dude, this rocks! Reminds me of young love...
by Low_Fi
Mon Jul 04, 2011 4:54 am
Forum: The Listening Lounge
Topic: Oldschool Acid Techno
Replies: 1
Views: 523

Oldschool Acid Techno

So this is my first completed track in over 15 years. It's an oldschool acid techno tune. I wanted to keep the arrangement simple so I could get into the swing of getting an arrangement down, mixing, etc. Constructive criticism is welcome and would be much appreciated! :D http://soundcloud.com/low_f...
by Low_Fi
Sat Jan 29, 2011 3:47 pm
Forum: HELP!
Topic: TB-303 CPU/Memory Problem
Replies: 4
Views: 1144

Re: TB-303 CPU/Memory Problem

When I power the 303 on, it looks like everything is functioning normally. I select a pattern to play, hit run, and it looks like it's running but no sound. When I stop and start the pattern again, the LEDs light up differently than normally and you can tell something is screwed up (still no sound)....
by Low_Fi
Thu Jan 27, 2011 11:40 pm
Forum: HELP!
Topic: TB-303 CPU/Memory Problem
Replies: 4
Views: 1144

TB-303 CPU/Memory Problem

So my beloved TB-303 died the other day. I took it to the local synth tech to repair and he informed me that the problem is due to some error relating to the CPU. The tech admitted he's not all that experienced with working on vintage synths so I'm not sure I'm confident his diagnosis is correct. I ...
by Low_Fi
Fri Jul 31, 2009 6:16 am
Forum: General Synthesizers
Topic: TR-808 MIDI Retrofit
Replies: 9
Views: 3051

Re: TR-808 MIDI Retrofit

I installed the midi kit from here on my 808: http://www.chd-el.cz/index.php?id=358&lngid=en I love it and best of all, no drilling of holes required. I was able to install it myself easily and can't imagine getting along without it. As long as you're handy with a soldering iron, there's no need to ...
by Low_Fi
Tue Jun 09, 2009 12:54 am
Forum: General Synthesizers
Topic: Which Synth had the best Chorus?
Replies: 53
Views: 7808

Re: Which Synth had the best Chorus?

Not chorus, as such, but on the Crumar Performer I used to own, you'd get the sweetest sounding chorused effect by manipulating the low, mid, high sliders while playing. As much as I love the chorus on my juno 106, this haunting, shimmery sound blows it away, IMO. Unfortunately I played it so infreq...
by Low_Fi
Sat Dec 27, 2008 12:45 am
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

So I finally cracked the Performer open again after letting it sit for almost a month. The schematic showed that all pin 7's are connected together. So I traced pin 7 from the IC on the board in the C section to where a tiny spring was inserted and soldered in place. There was a trace that led to al...
by Low_Fi
Sun Nov 30, 2008 6:25 am
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

So the contact cleaner idea didn't work. ](*,)
I guess I should start looking at the connections leading up to pin 7?

I'm leaving for business until Friday night so I won't be able to get to this until next weekend. :(
by Low_Fi
Sun Nov 30, 2008 6:04 am
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

Thanks for the tip, rhino! :D I swapped two TDA1008 chips (C with C#). The good news is that it 'fixed' the dead bottom C issue but there's still a long sustain on all C's. The problem didn't follow the chip so it looks like the TDA1008 chip is good. I'm going to try removing the chip from C again a...
by Low_Fi
Fri Nov 28, 2008 5:33 pm
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

I located the service manual for the Performer here: http://www.synthforum.nl/forums//attachment.php?attachmentid=40221&d=1221320648 On page 9 it shows the IC/eeprom with pin 7 designated for 'Sustain Line (All pins 7 are connected together)'. So if I'm reading the schematic correctly, each of the t...
by Low_Fi
Fri Nov 28, 2008 7:21 am
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

Here's a shot I took of the board underneath the keybed: http://fcpweb.org/Files/IMG_3427_2.jpg I can't locate any boards that are similar in concept to PCI boards in PC's. I do, however, see 12 distinct sections on the board consisting of two sets of resistors at the top, followed by an eeprom, and...
by Low_Fi
Fri Nov 28, 2008 5:55 am
Forum: HELP!
Topic: Crumar Performer - Keyboard Issues
Replies: 23
Views: 7551

Re: Crumar Performer - Keyboard Issues

Thanks for the tip, rhino!! Makes sense...sounds like you're onto something. I don't recall seeing separate boards like you're describing but I'll pull everything apart again and take a look. I really hope it's just a bad contact that can be cleaned since there are no reputable synth techs in my are...