Search found 14 matches

by grumblenoise
Thu Dec 13, 2007 11:55 pm
Forum: HELP!
Topic: Kenton Pro Solo MK2 / SH 101
Replies: 12
Views: 1533

Got this working now (for the best part) so thank you to everyone who replied here. Now all I need to do is a get a pre-amp or something to boost the signal a bit before it hits my sound card :)
by grumblenoise
Thu Dec 13, 2007 11:54 pm
Forum: HELP!
Topic: Apple vs. PC
Replies: 42
Views: 2227

I just a Mac Pro the past few days. Prior to that I was pro Windows for many years. With the release of Vista though I just couldn't handle Micrsoft anymore, if Vista had some nice features I might have considering upgrading but it hasn't so I'm off to give my money to Mr Jobs instead.
by grumblenoise
Tue Dec 04, 2007 9:30 pm
Forum: HELP!
Topic: Kenton Pro Solo MK2 / SH 101
Replies: 12
Views: 1533

Making some progress here. One last thing I'm having problems with. I'm using the GATE/OUT / GATE/IN I have a little midi piece playing except the notes are not changing?
by grumblenoise
Fri Nov 30, 2007 11:17 am
Forum: HELP!
Topic: Kenton Pro Solo MK2 / SH 101
Replies: 12
Views: 1533

Thanks for all your help so far guys. I tried a variety of configurations last night but no luck so far. Annoyingly it seems to crash my computer as well!! They'll all of a sudden be a loud hiss and then my computer has to be rebooted (XP SP2) - did any experience this before? Is it perhaps the MIDI...
by grumblenoise
Thu Nov 29, 2007 10:09 pm
Forum: HELP!
Topic: Kenton Pro Solo MK2 / SH 101
Replies: 12
Views: 1533

Oops, small typo there in the heat of the excitement :lol: 1. MIDI signals are coming in, I can see that fine on the Pro Solo. 2. When you say settings? There's lots of different modes it can be set it, I've gone trhough most of them but it's not happening. 3. Yes, I can send back in to Ableton from...
by grumblenoise
Thu Nov 29, 2007 9:29 pm
Forum: HELP!
Topic: Kenton Pro Solo MK2 / SH 101
Replies: 12
Views: 1533

Kenton Pro Solo MK2 / SH 101

Hi Guys, Having a few issues getting this to sync up with my DAW (Ableton 6) This is what I've done so far:- 1: I've created my MIDI channel in Ableton (channel 1) 2: Created my return audio channel from the SH 101 (if I play a few notes I can hear that fine) 2: I've then plugged the MIDI OUT from m...
by grumblenoise
Fri Nov 23, 2007 12:07 pm
Forum: HELP!
Topic: SH 101 / Kenton Pro Solo MK2
Replies: 5
Views: 621

Thanks for the reply. I've actually tried a splitter cable. It's a 3.5mm single jack twin 3.5mm twin jack. I tried this from the "OUTPUT" on the 101 to INPUT 1/2 on my Delta 10/10. I made sure all the routing was OK created a new audio chnnel in Ableton but it still comes out in only one speaker. Ma...
by grumblenoise
Fri Nov 23, 2007 11:35 am
Forum: HELP!
Topic: SH 101 / Kenton Pro Solo MK2
Replies: 5
Views: 621

Sorry, maybe I didn't make myself clear enough. There is 1 "PHONES" and 1 "OUTPUT" on the 101. If I use "OUTOUT" and put this to for example INPUT 1 on my DELTA 10/10 obviously it only comes out on 1 channel. If I use "PHONES" though and use INPUT 1/2 on the DELTA 10/10 I hear from both speakers. So...
by grumblenoise
Fri Nov 23, 2007 10:47 am
Forum: HELP!
Topic: SH 101 / Kenton Pro Solo MK2
Replies: 5
Views: 621

SH 101 / Kenton Pro Solo MK2

Hi Guys, I've finally got my SH 101! I'm very happy. Now the fun part, trying to hook it up so it receives MIDI from my DAW. So I was looking at the Kenton Pro Solo MK2. This seems to do what I want. I think I understand how sync it to my DAW but one question I have. How do I route the AUDIO back in...
by grumblenoise
Wed Oct 17, 2007 6:02 pm
Forum: HELP!
Topic: SH 101 / Japan / PSU?
Replies: 8
Views: 816

OOops :oops: I'm from the UK
by grumblenoise
Wed Oct 17, 2007 5:57 pm
Forum: HELP!
Topic: SH 101 / Japan / PSU?
Replies: 8
Views: 816

SH 101 / Japan / PSU?

Hi Guys,

Just got myself an absolute MINT SHS 101 from Japan. Just wondering what PSU I should use with it though when it arrives? Would this be OK? Or is it going to be 110v? Don't want to FRY it :lol:

http://www.stagebeat.co.uk/P/2512/PSA-240

Thanks a lot.
by grumblenoise
Tue Sep 18, 2007 10:17 pm
Forum: HELP!
Topic: Roland SH 101 / n00b Question.
Replies: 5
Views: 605

That's great guys! Thanks for the help. Much appreciated :)
by grumblenoise
Tue Sep 18, 2007 7:54 pm
Forum: HELP!
Topic: Roland SH 101 / n00b Question.
Replies: 5
Views: 605

Cool! So I just connect up the MIDI OU from the Kenton to the MIDI IN on my Delta 10/10? And all the audio goes down the same wire?

Thanks again 8)
by grumblenoise
Tue Sep 18, 2007 7:26 pm
Forum: HELP!
Topic: Roland SH 101 / n00b Question.
Replies: 5
Views: 605

Roland SH 101 / n00b Question.

Hello folks, Am new to the forum but been reading it for a while - so far so good, seems to be a lot of informed people on here. Just a quick question, I'm thinking of getting a Roland SH 101 and a Kenton MIDI conversion kit. Question is, (sorry if's a n00b question) - how would I go about linking t...