Search found 1428 matches

by Mooger5
Sat May 04, 2019 4:05 pm
Forum: HELP!
Topic: Korg M1 buttons not working
Replies: 37
Views: 4360

Re: Korg M1 buttons not working

:thumbleft:
I'd personally keep on trying to restore the synth to its original condition but hey it's fixed, so I'm happy it's working for you.
by Mooger5
Fri May 03, 2019 9:13 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 3457

Re: Korg Poly-800 not working

[L] has to measure 3Vpp at pin 7 of the NJM2069. There's no way whatever the faint noise generated by the transistor with the floating collector reaches only 0.3 after the massive gain added by the two amplifying stages that follow. The 0.3Vpp is to be read at a different location: pin3 of CN6 on so...
by Mooger5
Thu May 02, 2019 9:41 pm
Forum: HELP!
Topic: Korg M1 buttons not working
Replies: 37
Views: 4360

Re: Korg M1 buttons not working

Just post photos of the actual unit. For what you're intending to do, you'd have to open it up anyway.
by Mooger5
Thu May 02, 2019 9:28 pm
Forum: HELP!
Topic: Korg DW8000 not working, please help.
Replies: 42
Views: 4825

Re: Korg DW8000 not working, please help.

The keywords are: slide potentiometer mono 100k linear 30mm travel I found this from Mouser (EU): https://eu.mouser.com/ProductDetail/Alpha-Taiwan/RA3043F-20-10EB1-B15?qs=sGAEpiMZZMtC25l1F4XBUyuQOnE465lQGWLKtACofac%3D They also sell with an LED in place of the cap. From Banzai Music, with a differen...
by Mooger5
Thu May 02, 2019 9:18 am
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 205

Re: Roland SH-2, frozen/unresponsive, no sound?

Well done. The ''touch-o-meter'' and the ''smell-o-meter'' are very valuable diagnoseing tools. The latter isn't so effective, but it's safer. :)
by Mooger5
Wed May 01, 2019 6:11 pm
Forum: HELP!
Topic: Roland SH-2, frozen/unresponsive, no sound?
Replies: 5
Views: 205

Re: Roland SH-2, frozen/unresponsive, no sound?

Hi,
See if the envelope follower was engaged.
See if the synth responds to external cv.
See if ext audio passes through.
Where exactly are you reading 30v +/- ?
by Mooger5
Tue Apr 30, 2019 9:01 am
Forum: HELP!
Topic: Korg DW8000 not working, please help.
Replies: 42
Views: 4825

Re: Korg DW8000 not working, please help.

That's it! Your guessing of the memory filled with wild values makes absolute sense. Pretty much the symptoms described involve storable parameters. And they somehow interfere with some system functions.The only way to decorrupt the ram also explains why korg insists on loading the correct presets v...
by Mooger5
Mon Apr 29, 2019 10:49 pm
Forum: HELP!
Topic: Help!!! Need an authorized Roland Service/Parts person
Replies: 1
Views: 143

Re: Help!!! Need an authorized Roland Service/Parts person

White lithium grease works...
by Mooger5
Mon Apr 29, 2019 10:32 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 3457

Re: Korg Poly-800 not working

If the LM358 is easier to get you can use it instead. Sorry if you already ordered the M5223. D24 can be replaced by the 1N4148 yes. According to the electronica.pt cross reference. Just checked, no trimmer for vca cal. It could be the eg the osc mix or the cutoff set to zero due to lack of presets....
by Mooger5
Sun Apr 28, 2019 9:15 pm
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 3457

Re: Korg Poly-800 not working

Finally! Good news indeed crafter :) Since the ZX Spectrum I have never found a tape loader that wasn't picky with the audio levels. And, the M5225 is optimized for single supplies. I'd replace that 4558 with the proper part. The thumping sound is typical of a VCA in need of calibration. I can't acc...
by Mooger5
Sat Apr 27, 2019 12:58 am
Forum: HELP!
Topic: DX100 keys not working
Replies: 10
Views: 888

Re: DX100 keys not working

Found it. It's not broken traces. It's residual paint that is bridging the PCB contacts. Just a gentle wipe with IPA didn't clean it all. This paint is resilient! :)

Image
by Mooger5
Fri Apr 26, 2019 9:40 am
Forum: HELP!
Topic: DX100 keys not working
Replies: 10
Views: 888

Re: DX100 keys not working

Thread title updated
by Mooger5
Fri Apr 26, 2019 9:19 am
Forum: HELP!
Topic: DX100 keys not working
Replies: 10
Views: 888

Re: Corrosion beneath solder mask

I think that they use graphite for making contact because if they have used copper, the keys could cause double triggering. In the past I have used caikote 44 which is very conductive , and I experienced the double triggering problem. Anyways, i am glad you did not follow my advice and got it sorte...
by Mooger5
Fri Apr 26, 2019 9:15 am
Forum: HELP!
Topic: DX100 keys not working
Replies: 10
Views: 888

Re: Corrosion beneath solder mask

After I solve the issue, I'll inspect the actual keys. Because I now suspect it's a mechanical failure. The original carbon in the rubber strip appears fine, so the thicker conductive paint is probably just shortening the distance between the strip and PCB. It could be the plastic "hammers" that pre...
by Mooger5
Fri Apr 26, 2019 8:51 am
Forum: HELP!
Topic: DX100 keys not working
Replies: 10
Views: 888

Re: Corrosion beneath solder mask

OK, after that I decided to apply a thicker layer of conductive paint to the strip and all the keys worked, but then the B and C of the third octave didn´t work at all. Disassembled the thing once more, cleaned the contacts, reassembled. Now the same keys and another one start to work immediately up...