Search found 41 matches

by Frayo
Mon Mar 02, 2020 5:54 pm
Forum: HELP!
Topic: Akai AX60 - Pitch weirdness
Replies: 0
Views: 807

Akai AX60 - Pitch weirdness

It powers up, makes sounds, and access presets fine. Parameter control works. The voices respond correctly to parameter changes, but the tuning just doesn't work. When you press a key, it starts at almost the right frequency, then just drops down like a portamento. The auto tune button causes the sy...
by Frayo
Wed Jun 19, 2019 4:55 am
Forum: General Synthesizers
Topic: Chaz Jankel - Number One (chords in background)
Replies: 1
Views: 1389

Chaz Jankel - Number One (chords in background)

Chaz Jankel - Number One (chords in background)

Just wondering- does anyone have an idea what did these chords?
I'm suspecting a Prophet-5 or Oberheim OB-8.
I may be completely wrong in that.
by Frayo
Sat May 11, 2019 3:42 pm
Forum: General Synthesizers
Topic: Keytek CTS-2000
Replies: 0
Views: 2033

Keytek CTS-2000

Anyone else have the "pleasure" of owning this thing? I'm still trying to figure out how it works. The manual is borderline useless in terms of telling how sounds are constructed. It basically says : "Zones are a thing", "Yes, we have MIDI", "this synth has 333 wavetables", and in bold letters "Do N...
by Frayo
Sat May 11, 2019 3:31 pm
Forum: HELP!
Topic: Keytek CTS-2000 Sysex
Replies: 0
Views: 2040

Keytek CTS-2000 Sysex

I've tried searching everywhere, but can't find any info on this. I can find the manual which says that sysex exists, but I can't find anything else other than that.
by Frayo
Tue May 07, 2019 1:42 am
Forum: HELP!
Topic: Cleaning a synth from a smoker's studio
Replies: 0
Views: 1932

Cleaning a synth from a smoker's studio

Hello, I just got a great deal on an Akai AX60 from a craigslist ad, only to find that not only does it sound weird (very distorted and wavy pitches), but it smells of cigarettes. I opened it up to find a lot of brown and black goo on all the components. Is there a way I can clean this off? I tried ...
by Frayo
Thu Dec 27, 2018 8:22 pm
Forum: HELP!
Topic: European 220v synths in the US (110v)
Replies: 0
Views: 1003

European 220v synths in the US (110v)

Hello. Just purchased a vintage machine from Europe and it has a 220v voltage requirement and connector. I live in the US and have only 110v standard US plugs. I was wondering, are there any recommendations for step up transformers? I'd greatly appreciate a reference or link or something. This is so...
by Frayo
Sat Jul 13, 2013 7:16 pm
Forum: HELP!
Topic: MIDI channel filtering help needed.
Replies: 0
Views: 416

MIDI channel filtering help needed.

I have a QY700. It's truly a wonderful machine. I'm just going to cut to the chase, I want the ability to have a MIDI port per channel. I know it's ridiculous, but I have a lot of machines that receive on OMNI. Also I have a lot of analog and analog digital hybrids- and they don't save their channel...
by Frayo
Tue Jun 25, 2013 1:25 am
Forum: HELP!
Topic: Data CRC error Emax II
Replies: 0
Views: 1507

Data CRC error Emax II

I got a boatload of floppies for an Emax II. I have an Emax II. The Emax II has a 250MB HDD inside that works perfectly. When I bought it, I spent many blissful weeks enjoying the wonderful sounds of this Emax II and it's plethora of floppy disks. Over a course of a few weeks, the drive started maki...
by Frayo
Mon Mar 25, 2013 4:40 pm
Forum: HELP!
Topic: Juno 106
Replies: 1
Views: 464

Juno 106

Rundown: Arrived with a dead voice (IC13)- Replaced it- worked fine for a week or so. Resonance stopped working on said voice- Re-soldered it. Made sockets for chips- soaked the original in acetone to find that dead voice is no longer dead Got a transistor to replace TR18 Still wont resonate- In ess...
by Frayo
Tue Feb 05, 2013 12:08 am
Forum: HELP!
Topic: Akai S900 not sampling, freezing...
Replies: 4
Views: 6186

Re: Akai S900 not sampling, freezing...

Just took the bastard apart and reseated everything (again)...and it came back to life.
by Frayo
Mon Feb 04, 2013 11:29 pm
Forum: HELP!
Topic: Akai S900 not sampling, freezing...
Replies: 4
Views: 6186

Akai S900 not sampling, freezing...

I realize this is my second request, but I've had a lot of equipment up and decide to go wonky on me this week. I've had to replace a few backup batteries, solder a few wires here and there, reseat a few ICS, get a replacemetn FDD for my DSS-1, and replace another voice on my Juno-106.... Now, the p...
by Frayo
Mon Feb 04, 2013 3:21 am
Forum: HELP!
Topic: Crumar Bit/ LEM/ Unique DBK conductive key springs.
Replies: 2
Views: 1843

Crumar Bit/ LEM/ Unique DBK conductive key springs.

This is specifically about the Unique DBK. I've heard, though, it's the exact same as a Crumar Bit 01, Bit 99, and LEM Bit 99. If you've cracked open one of these, you know what I'm talking about. It's a spring that's soldered to the board, and on the bottom of the keybed is an electrical contact. O...
by Frayo
Wed Jan 11, 2012 6:01 pm
Forum: HELP!
Topic: Akai AX-60 voice tuning problem
Replies: 1
Views: 647

Akai AX-60 voice tuning problem

I had an unfortunate accident when moving my rig from one building to another. A Kawai K5m fell from a shelf onto the top left part of my Akai AX-60. Judging from the dent location, it seemed to have landed right next to the Auto-Tune button on the machine. Since then, the voices wont stay in tune. ...
by Frayo
Tue Dec 09, 2008 1:26 am
Forum: HELP!
Topic: MIDI to soundcard?
Replies: 1
Views: 371

MIDI to soundcard?

What would I need to use my MIDI to Joystick cable to trigger sounds from my old skool Windows 98 soundcard? I got a keyboard hooked up to it, counting on it just magically working. Of course that didn't work. Is there some kind of setting or driver that I need? Because the MIDI out is going into th...
by Frayo
Tue Dec 02, 2008 3:25 am
Forum: Samplers
Topic: Korg DSS-1: overkill?
Replies: 19
Views: 2608

Re: Korg DSS-1: overkill?

It was a while ago when I bought my DSS-1. I bought the machine and fooled around with it and didn't spend the time required to make amazing samples with it. I initially wrote it off-- Then after reading some of the users comments on this board about it, I decided to really get around to using it. I...