Search found 19 matches

by wolfox
Sun Aug 13, 2017 1:28 am
Forum: HELP!
Topic: Arp Axxe strange pitch issues
Replies: 2
Views: 3446

Re: Arp Axxe strange pitch issues

Alright, happy to hear it's just contacts! That totally makes sense. Really appreciate the advice.
by wolfox
Sat Aug 12, 2017 5:03 pm
Forum: HELP!
Topic: Arp Axxe strange pitch issues
Replies: 2
Views: 3446

Arp Axxe strange pitch issues

Hey guys, I recently noticed that when I play my arp axxe mkII, a few of the keys make pitch sweeps when pressed halfway down. They sound fine when pressed down all the way, but when I press the key in the halfway down position, it goes all out of tune or does a pitch sweep. I want to add that the i...
by wolfox
Tue May 23, 2017 11:37 pm
Forum: HELP!
Topic: Akai AX-60 tuning pot replacement help
Replies: 2
Views: 1213

Re: Akai AX-60 tuning pot replacement help

Great! Will do. Thanks a lot!
by wolfox
Sun May 21, 2017 9:17 pm
Forum: HELP!
Topic: Akai AX-60 tuning pot replacement help
Replies: 2
Views: 1213

Akai AX-60 tuning pot replacement help

Hey guys, I'm attempting to replace a cracked tuning pot on my AX-60 and have no luck finding an inexpensive original part anywhere, so I was hoping I can get some help finding a suitable replacement. What type of pot is it exactly? The pot on the Akai is labeled "B10KXJ", so could I replace it with...
by wolfox
Sun May 29, 2016 7:18 pm
Forum: HELP!
Topic: Korg POLY-61 suddenly quit working?
Replies: 13
Views: 5488

Re: Korg POLY-61 suddenly quit working?

I wanted to give you guys an update. I put the p61 away for months, and when I turned it on just now everything worked perfectly for about 2 minutes and then the sound started distorting and fading out again and now it's back to just popping sounds when I hit keys. Display values change and buttons ...
by wolfox
Fri Dec 04, 2015 10:34 pm
Forum: HELP!
Topic: Korg POLY-61 suddenly quit working?
Replies: 13
Views: 5488

Re: Korg POLY-61 suddenly quit working?

Thanks guys, I'll start with checking the power section. BTW, Jabberwalky, I like your music, man. Good stuff.
by wolfox
Fri Nov 27, 2015 4:01 am
Forum: HELP!
Topic: Korg POLY-61 suddenly quit working?
Replies: 13
Views: 5488

Re: Korg POLY-61 suddenly quit working?

Thanks for your responses. Yes, all voices light up and popping sounds do change as I change patches and edit. Headphones don't work either...same popping sounds. So what do you guys think?
by wolfox
Sat Nov 21, 2015 5:39 am
Forum: HELP!
Topic: Korg POLY-61 suddenly quit working?
Replies: 13
Views: 5488

Re: Korg POLY-61 suddenly quit working?

Anyone? Any suggestions would really help.
by wolfox
Fri Nov 13, 2015 12:45 am
Forum: HELP!
Topic: Korg POLY-61 suddenly quit working?
Replies: 13
Views: 5488

Korg POLY-61 suddenly quit working?

Hey guys, need some help here... I recently turned on my poly-61 and started playing for a bit, then all of a sudden the sound started distorting, not sounding right, getting quieter and finally just making faint popping sounds. Now all it does is make popping sounds sounds every time I hit a key. T...
by wolfox
Mon May 18, 2015 11:30 pm
Forum: HELP!
Topic: Korg Poly 61 not working after replacing battery help!
Replies: 8
Views: 3369

Re: Korg Poly 61 not working after replacing battery help!

FIXED!!! I tried reloading the patches and that didn't solve it, so then I noticed that one of the large connectors was not on properly. One of the wires was not lined up with the metal pin, so I reconnected it properly and everything sounded as it should. I'm so relieved. Really appreciate the help...
by wolfox
Mon May 18, 2015 1:09 am
Forum: HELP!
Topic: Korg Poly 61 not working after replacing battery help!
Replies: 8
Views: 3369

Re: Korg Poly 61 not working after replacing battery help!

Yeah, the pitch bender works and all arpegg settings do as well. Ok, I'm going to try and make sure everything is properly connected again and hopefully that's all it is, thanks.
by wolfox
Mon May 18, 2015 12:30 am
Forum: HELP!
Topic: Korg Poly 61 not working after replacing battery help!
Replies: 8
Views: 3369

Re: Korg Poly 61 not working after replacing battery help!

Yes, all voices light up. It was working perfectly before installing the new battery and there was no leakage from the old battery anywhere on the board. Is there like a cpu reset function or should I try to reload the patches via tape and see if it will self correct? I really like this synth..so I ...
by wolfox
Sat May 16, 2015 10:56 pm
Forum: HELP!
Topic: Korg Poly 61 not working after replacing battery help!
Replies: 8
Views: 3369

Korg Poly 61 not working after replacing battery help!

I just replaced the battery on my poly 61, and the synth no longer functions correctly. The oscillators and waveforms don't work properly and don't change octaves, although they do register on the digital display. Everything else seems to be ok and the new battery seems to hold memory. I am pretty s...
by wolfox
Sat Feb 16, 2013 1:15 am
Forum: HELP!
Topic: Akai AX-60 bad tuning pot?
Replies: 6
Views: 1190

Re: Akai AX-60 bad tuning pot?

Ok, that sounds promising. I'll look into it when I get a chance. Thanks for your help!
by wolfox
Fri Feb 15, 2013 12:05 am
Forum: HELP!
Topic: Akai AX-60 bad tuning pot?
Replies: 6
Views: 1190

Re: Akai AX-60 bad tuning pot?

I'm in Greenville, SC. I haven't leaned to solder yet. I've only done some simple repairs, like replacing buttons and basic maintenance. Maybe I'm over my head with this. I just heard back from a guy in town that may be able to fix the pot. Think I might go that route before tackling it myself.