Search found 64 matches

by Scottf
Mon Oct 20, 2014 3:37 pm
Forum: General Synthesizers
Topic: possible synth used?(organ patches old 80s track)
Replies: 4
Views: 794

Re: possible synth used?(organ patches old 80s track)

it may well be but doesnt narow anything for me, Ive now edited the title for hopefully some more input.
thanks
by Scottf
Thu Oct 09, 2014 7:17 pm
Forum: General Synthesizers
Topic: possible synth used?(organ patches old 80s track)
Replies: 4
Views: 794

possible synth used?(organ patches old 80s track)

ex of patches:http://www.youtube.com/watch?v=ykwuwyvpcLw Im going to press on soon enough and add an extra synth to my hardware collection of juno 60&106.... Ive used the stinkers out of these mentioned synths, so thinking I might add a new addition in the close future; with the junos being all thic...
by Scottf
Tue Mar 04, 2014 10:54 am
Forum: General Synthesizers
Topic: Juno 60 replacement battery info
Replies: 8
Views: 5378

Re: Juno 60 replacement battery info

think I have the battery sorted.. re: the link & holders -that link has specfic holders for the cr1/3n stated in the 60 service manual as battery part. My question as Im in the lurch for the min is is it obvious(except to me) whether the holder should be surface mounted or "through hole"..........th...
by Scottf
Mon Mar 03, 2014 10:19 am
Forum: General Synthesizers
Topic: Juno 60 replacement battery info
Replies: 8
Views: 5378

Juno 60 replacement battery info

My 60 wont save patches once powered off..need to get a new battery. Is it strictly cr1 3n?? saw a seller on ebay advertise a 3.6 volt, is that an issue original was 3 volt, they appear to be lithium batterys is there any specfic type of lithium to not get?(i dont have a clue) but do these or certai...
by Scottf
Tue Feb 18, 2014 3:11 pm
Forum: General Synthesizers
Topic: Juno 60-not saving patches after power off
Replies: 3
Views: 495

Juno 60-not saving patches after power off

Im assuming this is battery, hopefully as that would be easy enough to sort..
basically, it seems my juno 60 will save a patch into memory but once plugged out from mains, after restart, the patches arnt there..
by Scottf
Mon Feb 17, 2014 4:53 pm
Forum: General Synthesizers
Topic: Juno106 midi transmitt issue
Replies: 4
Views: 493

Re: Juno106 midi transmitt issue

Hi Thomas, ya its good to be hopefully coming out of all that weather chaos for sure!! Thanks for your responce on this, and though what youve said, I wouldnt have known about anyway, I think, Ive determined the issue(it looks).. So all the sliders had been sitting in the last postion I set them at ...
by Scottf
Fri Feb 14, 2014 10:33 am
Forum: General Synthesizers
Topic: Juno106 midi transmitt issue
Replies: 4
Views: 493

Re: Juno106 midi transmitt issue

Ya, I've powered everything off several times, Aswell as disconnecting and reconnecting all midi cables From synth, The editor is for mac, I'm sure its called or by Jarvik or something, I checked the editors help Page and nothing like this seems mentioned I can get the name more correct, if this helps
by Scottf
Thu Feb 13, 2014 8:05 pm
Forum: General Synthesizers
Topic: Juno106 midi transmitt issue
Replies: 4
Views: 493

Juno106 midi transmitt issue

Little issue appearing with juno 106 and its midi- today as Im practically all out of bank/preset space, for sounds on the juno; I decided to leave a juno computer software editor/libarian open in the background, while attempting a song in Logic ..the aim was if I created a new sound/patch on the ju...
by Scottf
Wed Aug 29, 2012 1:00 pm
Forum: HELP!
Topic: Juno 60- How to wipe clean both banks to empty?
Replies: 5
Views: 470

Juno 60- How to wipe clean both banks to empty?

Hi, I own a Juno 60(still not purchased a midi box yet) when I bought it there were absolutley no preset SNDS, the original owner "took them off" I loaded original FActory A & B from a wav file, which is grand but I also have these original factory banks on a backup tape..... Some guy whos very tech...
by Scottf
Tue Mar 13, 2012 9:03 pm
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

Thanks everyone, essential help... now week later not worrying to much about it.. asked a local tech guy here said prob have to test everything and not worth it, right now-might look myself see if I notice anything but won't be rushing to open it up, realistically, so I'll get over it for now.. thanks
by Scottf
Wed Mar 07, 2012 2:48 am
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

I'm using a step down transformer-the synth is rated 100volts(smae one I use with my 106) stright into the wall..
by Scottf
Mon Mar 05, 2012 10:39 pm
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

Thanks MT- I think we're making progress, as
Been discussed prob. Not a whole deal to
Worry about for now but if its easily
Diagnosed and fixable, I'll be happy to
Get someone to have a look at it

Thanks for now guys, I'll leave this one
Open another while for anymore input
Cheers
by Scottf
Mon Mar 05, 2012 8:49 pm
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

Thanks Nathan, appreciated!!

won't worry too much but like said cosmetically and everything else appeared completely mint on day of arrival.
by Scottf
Mon Mar 05, 2012 6:34 pm
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

yep, just put release at "longest" and it went on for a good few seconds compared to a short release, is it def. that overloading the "load" jack for presets, could not of done this. Like I said, day I got I'm sure I was turning on/off without this but, then, my amp for speakers/interface/daw etc mi...
by Scottf
Mon Mar 05, 2012 2:57 pm
Forum: HELP!
Topic: Have I broken my mint Juno 60??
Replies: 24
Views: 2243

Re: Have I broken my mint Juno 60??

Hi Nathan, thanks for following up. -that note does not perist, it fade straight away before playing any other note, very momentrary and its the "pulse" waveform on(everytime) closing filter, before hand or same with increasing resonance, HAS an effect on this lower start up sound, so def. a note......