Search found 7 matches

by therhythmiclover
Fri Feb 05, 2016 7:26 pm
Forum: Gear Services & Other Goods
Topic: Wanted: JUNO-6 push switch
Replies: 0
Views: 701

Wanted: JUNO-6 push switch

Anyone have or know where to get a push switch for selecting waveforms on a JUNO-6?
Part SUT32A-1 in the service manual.

Any help would be appriciated!
by therhythmiclover
Mon Sep 28, 2015 6:21 pm
Forum: General Synthesizers
Topic: MSQ-700 voltage
Replies: 0
Views: 345

MSQ-700 voltage

Anyone have or know if it is possible to switch voltage on a MSQ-700 from 117 to 220? Looks like its a switch behind a plate on the back simular to the one you find on Jupiter 6.
by therhythmiclover
Sat Sep 12, 2015 2:47 pm
Forum: Gear For Sale
Topic: Gear Trading Thread
Replies: 715
Views: 282317

Re: Gear Trading Thread

Have:

Roland MC-202 in perfect condition

Need:

TR-727 + TR-606

Both drumachines against the acid box and we have a deal.

Located in Sweden.

PM!
by therhythmiclover
Fri Sep 11, 2015 9:29 pm
Forum: General Synthesizers
Topic: Roland JSQ-60 sync mod?
Replies: 1
Views: 959

Roland JSQ-60 sync mod?

Would it be possible to modify a Roland JSQ-60 so you get one sync in instead of two outs and run it as slave?
by therhythmiclover
Tue Sep 08, 2015 3:10 pm
Forum: Gear Services & Other Goods
Topic: TR-707 sliders
Replies: 1
Views: 1051

TR-707 sliders

Anyone have or know where to get new volume sliders for TR-707?
by therhythmiclover
Fri Aug 21, 2015 9:30 pm
Forum: HELP!
Topic: JUNO-6 PROBLEM!
Replies: 3
Views: 607

Re: JUNO-6 PROBLEM!

Nope, the PWM source makes no difference, still no sound.
I'll have a look at the cables / connections.
by therhythmiclover
Thu Aug 20, 2015 10:07 am
Forum: HELP!
Topic: JUNO-6 PROBLEM!
Replies: 3
Views: 607

JUNO-6 PROBLEM!

Just bought a Juno-6 everything works perfectly except that the square/pulsewave makes no sound. The other waveforms saw/sub works fine but the square/pulse seems dead. The button work fine and the led is lit wen i push it. Anyone experienced the same problem or have a idea what the problem might be...