Search found 84 matches

by crafter57
Sun May 26, 2019 8:36 am
Forum: HELP!
Topic: Korg Poly-800 Chorus mod
Replies: 3
Views: 51

Re: Korg Poly-800 Chorus mod

Ok, here's the first draft, no totally sure about it and the pot values and also if I need limiting resistors?
flanger.jpg
, it would also be nice to put some led's for a visual effect ;)
by crafter57
Sat May 25, 2019 8:37 pm
Forum: HELP!
Topic: Dx7 strange problem, help me!
Replies: 2
Views: 74

Re: Dx7 strange problem, help me!

Double triggering notes are due to the rubber contacts, they need to be replaced. I am experiencing exactly the same issue on my Casio Privia at the moment. You'll have to pull off all the keys and pull the rubber contacts, you can try cleaning them with alcohol but they're likely worn. I'm doing my...
by crafter57
Sat May 25, 2019 10:42 am
Forum: HELP!
Topic: Korg Poly-800 Chorus mod
Replies: 3
Views: 51

Korg Poly-800 Chorus mod

So, while looking at the poly-800 chorus board circuit I realized it closely resembles some flanger circuits. So, I'm wondering if I can get a Flanger sound out of the Chorus board. The LFO can be modded with pots for rate/depth but is that all it takes or is there more for that flanger effect? How ...
by crafter57
Fri May 17, 2019 3:11 pm
Forum: HELP!
Topic: Oberheim Matrix-6 -- No display, no sound but PS seems to be fine
Replies: 4
Views: 240

Re: Oberheim Matrix-6 -- No display, no sound but PS seems to be fine

Hi, I can't remember as I've sold mine a long time ago but if its a VFD display (vacuum fluorescent display) the voltage requirements are anywhere from 12 - 30V or more, so 42V may not be wrong, if its not a VFD then perhaps its your transformer or maybe drawing more voltage due to some other proble...
by crafter57
Mon May 13, 2019 5:49 am
Forum: HELP!
Topic: Korg Poly 61 help locating broken DCO2
Replies: 1
Views: 180

Re: Korg Poly 61 help locating broken DCO2

Hi, you really need an oscilloscope to check if the pulse is arriving at DCO2. You have to check IC14 8253 pin13 output,(SIG6(2)) this signal of 266Hz will feed both IC103 & IC105, but this signal also goes thru CN11 connector pin5 if we follow convention, or maybe it's pin2?..the schematic is a lit...
by crafter57
Sun May 12, 2019 9:08 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

Well Mooger5, I finished the calibration and reloaded all sounds, seems to be working fine, no issues so far. not sure if I did step#4 Master oscillator adj. correctly I'll have to re-check it again as I only have a digital chromatic tuner. All other voltage measurements are close to specs. So final...
by crafter57
Fri May 03, 2019 9:38 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

right, I see it now. these are 2 different measurements for noise. CN6 goes to headphone jack and the other white noise to NJM2069 (its been a long day/night). I've programmed 4 sounds (#11-14) in it so I'll finish the calibration tomorrow. thx
by crafter57
Fri May 03, 2019 1:49 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

This time its for real, the poly is now working and have sound :) I ended up replacing D24 with 1N4148 and LM358 and it fired up again. I checked all signals from EG, TG waveforms and Filter and following the flowchart I wasn't getting VCF out, but I found another issue with VR2 & VR5 these were not...
by crafter57
Mon Apr 29, 2019 1:50 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

Mooger5, I was afraid that 4558 part was wrong, seriously I don't know what gets into people's heads replacing parts without looking at the specs anyways, so I'll order the Mitsubishi M5223, it will take a week or two(hopefully less), I also had another mishap, I was caught up in the moment while te...
by crafter57
Sun Apr 28, 2019 2:12 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

Ok, I'm back again with some good news!! The poly-800 is now firing up :) found the problem area to be between BR1 and 81c55, no connections on the Address lines between those two due to the fact that the bottom pads had fallen off(thanks to whoever did that), so I wire jumpered from BR1 and 81c55 a...
by crafter57
Thu Apr 18, 2019 4:30 am
Forum: HELP!
Topic: E-mu Vintage Keys - 64 Voice Classic Keyboard
Replies: 5
Views: 1564

Re: E-mu Vintage Keys - 64 Voice Classic Keyboard

Hi, I have one of these. it looks like its not booting maybe eprom / memory issue??. Are you able to get to the diagnostics window? Press on both < & > buttons (keep them pushed in) and push the power button to turn on the unit to see if it goes into diagnostics mode, if it does turn the dial to run...
by crafter57
Thu Apr 18, 2019 4:08 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

I was super excited to try either IC's but then was pretty much crushed that it still failed, i threw the towel at it and walked away!!, the next day I came to my senses and sat in front of it, looked and found an oddity which I wasn't sure how to treat it until I started probing, that open trace wi...
by crafter57
Tue Apr 16, 2019 4:47 am
Forum: HELP!
Topic: Korg Poly 800 mk2 sysex
Replies: 2
Views: 1377

Re: Korg Poly 800 mk2 sysex

The sysex command for Data dump request is F0 42 21 0C 10 F7 (in Hex) this apparently includes more than just your patches/presets. its listed in the manual on pages 6-7 where it says "Using system exclusive messages" the poly should respond after 300ms delay. I don't use a mac so I can't help any f...
by crafter57
Tue Apr 16, 2019 4:21 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

Hi Mooger, well I received both the cpu and the 81c55, installed the cpu first..nothing happened, then installed the 81c55 and still nothing happened..I guess some other bug exists on this board one level higher than that website you linked earlier. Still no signal on /TC [timer out] and same missin...
by crafter57
Fri Mar 22, 2019 3:40 am
Forum: HELP!
Topic: Korg Poly-800 not working
Replies: 37
Views: 4056

Re: Korg Poly-800 not working

So after I replaced IC23, the verdict is....it's still not working..Sigh..
so I will wait for the parts to arrive and hopefully one of those will bring it back to life..
taking 2 tylenols to soothe my headache..