Search found 7 matches

by msleaveamix
Sat May 26, 2018 9:19 am
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

Hi! I repaired the microKorg on wednesday as I was on other projects before. It worked well! I just soldered a wire between a via of the track (the wire goes through the via, and I soldered it easily, and the D19 diod. Thanks a lot to Rasputin for the help he managed to give me, I wish this forum co...
by msleaveamix
Wed May 02, 2018 7:34 pm
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

Thanks for this accurate answer Rasputin! The problem is exactly what you said. I checked and the break is exactly in the via. The conductivity between the last via located between buttons 6 and 7 and the via that is broken is ok, and from the other side of the via to the D19 is ok too. I tested wit...
by msleaveamix
Wed May 02, 2018 6:45 pm
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

It's not the solder the obstruct the via, I tried to add solder expecting that it will help to go through it! When I watch it under a lamp, I can clearly see that it is not normal. I think maybe it has overheated and then the link has been broken. The problem is placed on the first via just on top o...
by msleaveamix
Wed May 02, 2018 6:06 pm
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

So I found the exact problem, it is a via that obstructed. I don't know how to fix these very small holes, I already tried to go through it with spike but it doesn't work, it's like if it's totally blocked. I tried to put some tin on it but it also doesn't work. Do you have a method, or a tool I can...
by msleaveamix
Wed Apr 25, 2018 7:36 am
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

I checked the connections at the moment, and it seems that a track is not conducting. The break is located between a bridge that is located between the 6-7 buttons (after D13), and the D19 diod. I wonder if I can fix this because it very thin. But tonight I'll go to a electronic workshop near my hou...
by msleaveamix
Wed Apr 25, 2018 6:52 am
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

Re: Micro Korg strange issue

Hi, and thanks a lot for the quick reply! So yes it stopped working during usage, and everything got out simultaneously. For the physical trauma, the only think is that it was already broken (no sound at all) when I received it for the first time. Then I cleaned it's inside and it worked again, I wa...
by msleaveamix
Tue Apr 24, 2018 7:36 am
Forum: HELP!
Topic: [SOLVEÐ] Micro Korg no arpeggiator and octave buttons
Replies: 15
Views: 5975

[SOLVEÐ] Micro Korg no arpeggiator and octave buttons

Hi everybody. I discovered this forum because I'm looking to fix an old MicroKORG that has already been well used. A few month ago the arpeggiator and the octave button stopped working. I first thought about a bad preset that made the machine buggy. So I did a factory reset as I discovered on a yout...