Search found 1209 matches

by Maschinengeist
Wed Sep 23, 2009 12:46 am
Forum: HELP!
Topic: Mackie 32x8 meter bridge
Replies: 2
Views: 661

Re: Mackie 32x8 meter bridge

I'll ask around since I don't know it.
by Maschinengeist
Wed Sep 23, 2009 12:41 am
Forum: HELP!
Topic: KORG M1 sound card no volume
Replies: 1
Views: 115

Re: KORG M1 sound card no volume

by Maschinengeist
Thu Sep 10, 2009 6:10 pm
Forum: HELP!
Topic: Chroma Polaris Power Supply
Replies: 1
Views: 170

Re: Chroma Polaris Power Supply

Have you checked with the people at rhodeschroma.com? I'd tell you if I had a unit at my disposal or would do the calculations if I weren't this busy.

Hope that helps
by Maschinengeist
Thu Sep 10, 2009 6:07 pm
Forum: HELP!
Topic: Korg 770 Wires position
Replies: 4
Views: 184

Re: Korg 770 Wires position

THANK YOU!!! I owe you.
by Maschinengeist
Thu Sep 10, 2009 1:23 am
Forum: HELP!
Topic: Korg 770 Wires position
Replies: 4
Views: 184

Re: Korg 770 Wires position

Thank you Rhino, my dear friend. I already have the schematics. As you mentioned, it is rather thin on information. And doesn't quite show the wires per se... and there quite a few wires under the hood. I'm still working on my backlog and doesn't have the luxury to sit down and trace all the connect...
by Maschinengeist
Mon Sep 07, 2009 7:01 pm
Forum: HELP!
Topic: Korg 770 Wires position
Replies: 4
Views: 184

Korg 770 Wires position

Need help to avoid losing precious time. I'm on an unholy rush.

Is there someone to tell me the where each wires are soldered on the board KLM-43 (VCO1)? A description or a picture would be great.

Thanks in advance
by Maschinengeist
Mon Aug 31, 2009 11:03 pm
Forum: HELP!
Topic: electirbe volume pot broken
Replies: 4
Views: 256

Re: electirbe volume pot broken

I've got the service manual. I'll try to look as time permits.

Usually the pot model is printed clearly underneath it.
by Maschinengeist
Mon Aug 31, 2009 10:45 pm
Forum: HELP!
Topic: Dead Roland D-20
Replies: 1
Views: 160

Re: Dead Roland D-20

Seems like a dead CPU to me, especially if everything seems ok.
by Maschinengeist
Sun Aug 30, 2009 3:41 am
Forum: HELP!
Topic: electirbe volume pot broken
Replies: 4
Views: 256

Re: electirbe volume pot broken

which electribe are you refering to???
by Maschinengeist
Sat Aug 22, 2009 4:40 pm
Forum: HELP!
Topic: on the prophet 600...
Replies: 2
Views: 156

Re: on the prophet 600...

by Maschinengeist
Wed Aug 19, 2009 6:35 pm
Forum: HELP!
Topic: Siel DK 600 not responding, possible OS failure?
Replies: 15
Views: 1015

Re: Siel DK 600 not responding, possible OS failure?

Then the battery is to be checked (like adamstan mentioned).

Keep us informed
by Maschinengeist
Wed Aug 19, 2009 5:45 am
Forum: HELP!
Topic: Roland SH-101 won't turn on!
Replies: 13
Views: 3925

Re: Roland SH-101 won't turn on!

Sounds (or smell) like a frying transformer. First, for you post, the diodes is way too low. Procede to a test when the synth is off and test them red probe to anode and black to cathose. You should get ÒL on your mu;timeter. That's ok, After, inverse the probes and you should read between 0,5 - 0,8...
by Maschinengeist
Mon Aug 17, 2009 10:29 pm
Forum: HELP!
Topic: Siel DK 600 not responding, possible OS failure?
Replies: 15
Views: 1015

Re: Siel DK 600 not responding, possible OS failure?

One frequent problem with moving is that the connectors might get loose. Open it up and make sure that all the connectors are correctly seated. That could solve your problem.
by Maschinengeist
Mon Aug 17, 2009 10:23 pm
Forum: HELP!
Topic: Korg M1 repair viability
Replies: 2
Views: 310

Re: Korg M1 repair viability

About the crackles, it could be either some transistors or op-amps in the output circuit (can't say which atm, I don't have the service manual with me right now). This problem is no biggie, as long as you have a little knowledge in electronics. And the program button, it must me just a tact switch t...
by Maschinengeist
Mon Aug 17, 2009 8:28 pm
Forum: HELP!
Topic: SH-201 Few dead buttons - repairable?
Replies: 3
Views: 628

Re: SH-201 Few dead buttons - repairable?

it could be a failure/disconnection of the Connecter CN3 on the MAIN BOARD and/or the Connecters CN2/CN3/CN4 on the PANEL-C-BOARD.

I have the service manual.