Search found 241 matches

by snod_donkey
Fri Jul 08, 2011 9:30 pm
Forum: HELP!
Topic: Patch related question
Replies: 3
Views: 541

Re: Patch related question

I use midi-ox on windows... easy to use and very good
by snod_donkey
Wed Jul 06, 2011 2:36 pm
Forum: HELP!
Topic: Prophet 5 Patches
Replies: 2
Views: 1313

Re: Prophet 5 Patches

bhrama wrote:I found this website, which has pdf files as well as sysex ones. I think all 3 factory banks are there, and a few custom banks.

http://www.nmrailrunners.org/synth/prophet5/

thanks .... will take a look
by snod_donkey
Tue Jul 05, 2011 5:36 pm
Forum: HELP!
Topic: Prophet 5 Patches
Replies: 2
Views: 1313

Prophet 5 Patches

Does anyone know of any sound patches for the prophet 5 ??

I have the factory presets in sysex but wanted some more to play around with but can't find any. It's a rev 3.2 with midi so can take sysex dumps ok
by snod_donkey
Mon Jul 04, 2011 8:59 pm
Forum: General Synthesizers
Topic: Mini Moog tuning
Replies: 21
Views: 3317

Re: Mini Moog tuning

In the 5 years i have had mine i have only had to tune it twice. A good working mini is a very stable machine

I only use it at home so this may be another story if out on the road. If you did have to tune it though it's a very simple job
by snod_donkey
Thu Jun 09, 2011 10:31 pm
Forum: HELP!
Topic: loose, red hot resistor - DK600 problems
Replies: 6
Views: 766

Re: loose, red hot resistor - DK600 problems

Okay. They also gave the the okay to solder it back and I can still have them work on it if I need to. Thanks guys. If I leave the ceramic coverings off the legs is that okay? I think they're a heat sink. And if I order a new resistor, they're much smaller. Is that still safe? the old one will be f...
by snod_donkey
Thu Jun 09, 2011 10:03 pm
Forum: HELP!
Topic: loose, red hot resistor - DK600 problems
Replies: 6
Views: 766

Re: loose, red hot resistor - DK600 problems

Its very possible its just heat over the years has caused dry joints. I wouldnt just rest it in place and use it as that could cause more damage. Solder it back in place... leave it on and test it for a while... if no smoke then thats a good sign... if smoke then you have a problem
by snod_donkey
Thu Jun 09, 2011 9:50 am
Forum: HELP!
Topic: Matrix-12 Power Supply
Replies: 19
Views: 1910

Re: Matrix-12 Power Supply

I'm not that sure but this looks like a switching type power supply. Cant't find the circuits anywhere for it though Most switch modes require a load to work correctly so if this one works the same you might find your readings are way off if its not plugged into anything If your not sure about testi...
by snod_donkey
Tue Jun 07, 2011 1:44 pm
Forum: HELP!
Topic: Roland TD-7
Replies: 4
Views: 1154

Re: Roland TD-7

Maybe check DC volts when its cold... if its an AC power unit it will have some sort of rectifier and regulators inside the module

If those voltages are ok then maybe an op-amp ??
by snod_donkey
Sat Jun 04, 2011 5:46 pm
Forum: Buyer's Guide
Topic: Juno 106, Original or old chips?
Replies: 16
Views: 1802

Re: Juno 106, Original or old chips?

@ snod_donkey What brand clone chips did you put in? Ones from http://www.analoguerenaissance.com/D80017 ? Thanks They were already fitted when i got it. They don't look like those ones. I will sort a photo later PCB has "JN800" part number. These i think were from Synthrestore in the UK http://www...
by snod_donkey
Sat Jun 04, 2011 10:01 am
Forum: HELP!
Topic: Roland Juno 106 keeps playing in the background
Replies: 2
Views: 612

Re: Roland Juno 106 keeps playing in the background

You have a problem with the vca/vcf chips. It happens to all 106 synths at some point. May be more than 1 down This will tell you the problems The reason it stays the same is it might just be 1 module gone down. The way the Juno works is it steps through each voice as a new key is pressed. If you hi...
by snod_donkey
Sat Jun 04, 2011 9:59 am
Forum: Buyer's Guide
Topic: Juno 106, Original or old chips?
Replies: 16
Views: 1802

Re: Juno 106, Original or old chips?

The modern chips do not sound the same in my experiance. I have 2 106 synths here i am restoring as both have the voice problem. There are 2 x clone modules fitted to one of the boards. I cant get it to set up correctly so the 6 voices sound the same. Main issue is the RES is way off so some sounds ...
by snod_donkey
Wed Jun 01, 2011 11:13 pm
Forum: Gear Services & Other Goods
Topic: Parts for VINTAGE SYNTHESIZERS.....
Replies: 53
Views: 91915

Re: Parts for VINTAGE SYNTHESIZERS.....

Sent you a message... would be interested in this as a project
by snod_donkey
Tue May 24, 2011 7:56 pm
Forum: HELP!
Topic: J-wires for Oberheim Ob-Xa ?
Replies: 5
Views: 647

Re: J-wires for Oberheim Ob-Xa ?

They are the same as the Pro - One and Prophet 5 synths so maybe try some Sequential spares
by snod_donkey
Sat May 14, 2011 8:49 pm
Forum: HELP!
Topic: Help me fix my SH-101
Replies: 2
Views: 454

Re: Help me fix my SH-101

Gate triggered from the keyboard comes from pin 38 of the CPU, through an inverter, and out to the "gate out" jack, next to the "gate in" (switched)input jack, before splitting to auto-portamento, VCA control switch and the envelope input. Insert 5V at the Gate input and set the envelope trigger sw...
by snod_donkey
Sat May 14, 2011 8:04 pm
Forum: HELP!
Topic: Help me fix my SH-101
Replies: 2
Views: 454

Help me fix my SH-101

Looking for some help from an SH-101 expert... Just picked the unit up today in a non working state and not sure what part of the circuit is at fault. Powers up, lights do what they should and all looks to be working ok but no sound output at all from vco or noise I have narrowed it down to the VCA ...