Search found 98 matches

by bendragon
Sun Feb 19, 2012 10:25 am
Forum: HELP!
Topic: Korg Poly 61 Envelopes
Replies: 14
Views: 1333

Re: Korg Poly 61 Envelopes

I AM SUCH A MASSIVE IDIOT! The reason why the keyboard was NOT working was because, when I reassembled it, I had put cables 29 and 30 (that come from the key array) in the wrong way around. Cable 29 was plugged into socket 30 and vice versa. I'm starting to wonder how I get dressed in the morning.
by bendragon
Sat Feb 18, 2012 11:45 pm
Forum: HELP!
Topic: Juno-106 chip trouble
Replies: 20
Views: 2053

Re: Juno-106 chip trouble

Voice 2, which is one of the new chips, has just died on me. Its whisper quiet. :( I think I might have overloaded it - I discovered that I've calibrated the synth incorrectly and the resonance frequency is off the scale. Push the res slider 3 quarters of the way up and the entire synth becomes inau...
by bendragon
Sat Feb 18, 2012 11:40 pm
Forum: HELP!
Topic: Juno-106 chip trouble
Replies: 20
Views: 2053

Re: Juno-106 chip trouble

The raw waveform still comes out in stereo, though. It doesn't pan left and right as if the chorus was on, its just... really wide stereo. That confuses me to no end. Interesting... I'm trying to figure out how it would do that. Perhaps the subosc isn't shutting all the way off when the control is ...
by bendragon
Sat Feb 18, 2012 11:37 pm
Forum: HELP!
Topic: Korg Poly 61 Envelopes
Replies: 14
Views: 1333

Re: Korg Poly 61 Envelopes

Bendragon, before calling it quits, did you reload the factory patch data? The synth won't play anything unless there is some kind of valid patch data in memory. If you have reloaded the data, check that thin ribbon connector on the right side of the CPU board that connects to the voice board. Try ...
by bendragon
Sat Feb 18, 2012 7:36 pm
Forum: HELP!
Topic: Korg Poly 61 Envelopes
Replies: 14
Views: 1333

Re: Korg Poly 61 Envelopes

I did a quick test on my Poly-61M, and I can get from 17 to 22 seconds with a value of 15 typed in for the release (not all sounds are equally audible with my cheap earphones). So the 2 seconds you get is definitely not normal. Just replaced the battery with a rather lovely little arrangement. http...
by bendragon
Fri Feb 17, 2012 7:04 pm
Forum: General Synthesizers
Topic: Is the VZ1 bad because its a Casio?
Replies: 16
Views: 3156

Re: Is the VZ1 bad because its a Casio?

Yes. The name CASIO gives most younger players the willies. They just can't get the image of "toy" out of their heads long enough to LISTEN and PLAY the CZ-1, FZ-1 and VZ-1... a trio of mighty deep and innovative synths. The VZ is NOT the go-to synth for piano and strings, thick choirs, rainbow-ind...
by bendragon
Fri Feb 17, 2012 6:46 pm
Forum: HELP!
Topic: Korg Poly 61 Envelopes
Replies: 14
Views: 1333

Re: Korg Poly 61 Envelopes

I just received my Korg Poly 61 45 mins ago in the post and either I greatly over estimated its envelopes or something is wrong with the release. I set the release to 15 (highest value) and it was only about 2 seconds of release time. Is it longer than that or is something potentially wrong with my...
by bendragon
Wed Feb 15, 2012 7:32 pm
Forum: HELP!
Topic: Korg Poly 61 Envelopes
Replies: 14
Views: 1333

Korg Poly 61 Envelopes

I just received my Korg Poly 61 45 mins ago in the post and either I greatly over estimated its envelopes or something is wrong with the release. I set the release to 15 (highest value) and it was only about 2 seconds of release time. Is it longer than that or is something potentially wrong with my ...
by bendragon
Sun Feb 05, 2012 11:30 am
Forum: General Synthesizers
Topic: Is the VZ1 bad because its a Casio?
Replies: 16
Views: 3156

Re: Is the VZ1 bad because its a Casio?

Funny, I was just thinking about how I'd like to have a VZ-10M earlier today after selling my CZ-1000 recently. I certainly enjoyed having the CZ, I just didn't use it enough to justify the space for the keyboard in my cramped living situation. I know they're not really the same, but it'd be nice t...
by bendragon
Sun Feb 05, 2012 2:13 am
Forum: Synth Shootouts
Topic: Casio CZ5000 vs VZ1
Replies: 16
Views: 12177

Re: Casio CZ5000 vs VZ1

I know this is an old thread but I think I'll still add my 2cents. I've owned a CZ101, I currently own a CZ3000 and a VZ1 and have owned a DX7. The VSE article claims the VZ can pull off some CZ and some DX sounds. Not even close. Never gotten a CZ sound out of my VZ, never will because the synthesi...
by bendragon
Sun Feb 05, 2012 1:59 am
Forum: General Synthesizers
Topic: Is the VZ1 bad because its a Casio?
Replies: 16
Views: 3156

Re: Is the VZ1 bad because its a Casio?

JayEm wrote:if it sounds good, use it.
It does sound good and I do use it, rather extensively. ;)

I'm just trying to understand why people think its bad. VSE give it three stars I've noticed... :S
by bendragon
Sun Feb 05, 2012 1:47 am
Forum: HELP!
Topic: Juno-106 chip trouble
Replies: 20
Views: 2053

Re: Juno-106 chip trouble

Try soaking your suspect 80017A in a sealed jar of acetone overnight (maybe even a couple of nights) and chip off the epoxy coating. The Ebay user "synthspa" gets his name from doing this to other peoples' chips and many people have had success fixing their 80017As this way. Rumor has it that the e...
by bendragon
Sun Feb 05, 2012 1:42 am
Forum: HELP!
Topic: Juno-106 chip trouble
Replies: 20
Views: 2053

Re: Juno-106 chip trouble

Maybe I mistyped my email address. I got ZERO notifications of the replies in this thread. :? That aside, I have went and ordered two new chips. One to replace the rather shitty clone and another to replace the dead one. I know all the chips will eventually die but I can't afford to replace all of t...
by bendragon
Sun Feb 05, 2012 1:34 am
Forum: General Synthesizers
Topic: Is the VZ1 bad because its a Casio?
Replies: 16
Views: 3156

Is the VZ1 bad because its a Casio?

Before I got the unit I was told it would be a cheap knock off of the DX7 - A typical plastic sounding Casio that was terribly confusing to program. Now that I have it I have to explain what sounds are from the VZ in a mix, and its always to everyones surprise - a Casio is making that sound? Not a K...
by bendragon
Sat Jan 28, 2012 7:40 pm
Forum: HELP!
Topic: Juno-106 chip trouble
Replies: 20
Views: 2053

Juno-106 chip trouble

Two (or possibly three) chips in my Juno106 have turned sour. Firstly, there is a clone chip in place for voice 2. Its not a very good clone, even by ear it doesn't sound right and for years I thought it was just me. :lol: http://benanderson.homeip.net/uploads/phpFNaYAm.jpg Secondly is voice 4. This...