Search found 42 matches

by Europanaut
Sun Mar 16, 2014 4:50 pm
Forum: HELP!
Topic: Looking for an Arp ProDGX chip.
Replies: 1
Views: 2244

Looking for an Arp ProDGX chip.

IC CTS 02701-011.

Proprietary to Arp.

Any suggestions for a source?


Thanks.
by Europanaut
Mon Mar 10, 2014 5:09 pm
Forum: General Synthesizers
Topic: Strangest thing you ever found inside a synth
Replies: 70
Views: 7107

Re: Strangest thing you ever found inside a synth

Bitexion wrote:Check if there's any taste left in it.

MintyMoog.
by Europanaut
Mon Mar 10, 2014 7:28 am
Forum: General Synthesizers
Topic: Strangest thing you ever found inside a synth
Replies: 70
Views: 7107

Re: Strangest thing you ever found inside a synth

I know that I'm resurrecting an ancient thread, but.....yep, this is gum in my MemoryMoog.

Image
by Europanaut
Sun Mar 09, 2014 7:20 am
Forum: HELP!
Topic: Arp Quartet problems.
Replies: 4
Views: 4136

Re: Arp Quartet problems.

Small progress to report. I've swapped out quite a few 4016's and 4013's, with no success.....except for one. When another new 4069 was installed, the trombone came back to life. But only the trombone, not the trumpet. I've been trying to find equivalents for these chips. (I don't mind ordering new ...
by Europanaut
Sun Feb 16, 2014 12:20 am
Forum: HELP!
Topic: Arp Quartet problems.
Replies: 4
Views: 4136

Re: Arp Quartet problems.

Thanks for your help! I'll pass the info to the tech, and report back.
by Europanaut
Sat Feb 15, 2014 3:13 am
Forum: HELP!
Topic: Arp Quartet problems.
Replies: 4
Views: 4136

Arp Quartet problems.

Hi all! I have a broken Quartet that is finally getting some attention. At first, all the lights worked, but no audio was getting out. We replaced the CD4069 IC, and now we have quiet organ, slightly louder piano, and VERY quiet brass. The attack and sustain sliders also work. So progress is being m...
by Europanaut
Fri Jan 03, 2014 10:06 pm
Forum: HELP!
Topic: Korg Micropreset M500 problems.
Replies: 2
Views: 3515

Korg Micropreset M500 problems.

Hey folks, I have a Micropreset that is getting cranky. Here's the symptoms: On certain "patches", everything is fine. On others, some stops are missing, and the two "Synthe" buttons don't work at all. Here are the details: Voice - All good. Wood - only 8 and 32 work. String - all good. Brass - all ...
by Europanaut
Fri Nov 01, 2013 5:21 am
Forum: HELP!
Topic: Arp Omni 2 tuning pot?
Replies: 6
Views: 1275

Re: Arp Omni 2 tuning pot?

Aaaaah.....thanks! There is indeed a TINY screw, accessible via the top panel, and it is connected to L1 on the upper board. I couldn't see the hole in the dark studio, but it was obvious once I got it to the workbench in the shop. OF COURSE, the head of the screw didn't line up with the hole. What ...
by Europanaut
Fri Nov 01, 2013 2:22 am
Forum: HELP!
Topic: Arp Omni 2 tuning pot?
Replies: 6
Views: 1275

Re: Arp Omni 2 tuning pot?

Thanks again rhino, and thanks for the welcome!
by Europanaut
Fri Nov 01, 2013 1:12 am
Forum: HELP!
Topic: Arp Omni 2 tuning pot?
Replies: 6
Views: 1275

Re: Arp Omni 2 tuning pot?

Thanks!

L1, 220, I assume. According to the service manual diagrams.
by Europanaut
Thu Oct 31, 2013 11:09 pm
Forum: HELP!
Topic: Arp Omni 2 tuning pot?
Replies: 6
Views: 1275

Arp Omni 2 tuning pot?

The whole thing is a few cents sharp, enough to cause problems in the studio. There's no adjustment on the outside, so I assume that there's a trim pot on one of the boards. Has anyone here tracked down the appropriate master tuning pot? The overall calibration across the keyboard is fine, it's just...
by Europanaut
Sun Oct 27, 2013 6:23 pm
Forum: Buyer's Guide
Topic: How many people still use an ATARI ST setup?
Replies: 20
Views: 4921

Re: How many people still use an ATARI ST setup?

My 1040ST running DXHeaven is permanently attached to my DX7. It worked perfectly the first time I hooked it up, and works perfectly every time we use it. No-fuss fm programming. Pretty neat.