Search found 126 matches

by db0451
Sun Dec 28, 2014 2:50 pm
Forum: HELP!
Topic: E-Mu Proteus/1 Orchestral Plus with Logic Pro 9??!!!
Replies: 3
Views: 1260

Re: E-Mu Proteus/1 Orchestral Plus with Logic Pro 9??!!!

know anything about what? You told us a bit about what you tried, but not many specifics and not which results it produced or did not produce. What are those? Bear in mind that the MIDI Out of one device must go into the MIDI In of the other, and vice-versa; do not plug cables into the same-named po...
by db0451
Sun Dec 28, 2014 2:19 pm
Forum: HELP!
Topic: Yamaha TX16W—owners please help test—odd pitch/timbre issue?
Replies: 11
Views: 2608

Re: Yamaha TX16W—owners please help test—odd pitch/timbre is

Yeah, I would love to program support for some weird and wonderful other sample formats, plus any other ideas that came to mind! But I find it hard to justify the time that would be needed. Which makes me appreciate Typoon a lot! :D Are these libraries archived anywhere? I might have them, but most ...
by db0451
Sun Dec 28, 2014 2:03 pm
Forum: HELP!
Topic: Reduce white noise in output signals? (synth op-amp circuit)
Replies: 6
Views: 3764

Reduce white noise in output signals? (synth op-amp circuit)

Not going to go over the background (again), but I have at least one synth where the post-DAC circuitry generates an absolute tonne of white noise/hiss, which is worsened because it then mixes a bunch of the multiplexed and noise-addled signals together. The fully mixed output is bearable, just abou...
by db0451
Sun Dec 28, 2014 1:52 pm
Forum: HELP!
Topic: Roland D50 Transpose issue
Replies: 1
Views: 774

Re: Roland D50 Transpose issue

I just noticed this in the ‘similar topics’. This is fold-down (or -up), a standard behaviour when synths are told to generate pitches that, for one reason or another, they are not able or willing to generate. We can only guess until you tell us which waveforms/samples you are using and at which pit...
by db0451
Sun Dec 28, 2014 1:47 pm
Forum: HELP!
Topic: Roland JX3P MIDI issue
Replies: 5
Views: 1903

Re: Roland JX3P MIDI issue

You should compare both OSes from the MPC using a MIDI snooper (MIDI-OX being the usual go-to) to determine which differing events they are sending to cause the JX-3P to behave differently. It would help your curiosity and also possibly be of great use to future readers ;)
by db0451
Sat Dec 27, 2014 9:37 pm
Forum: HELP!
Topic: Yamaha CS-50 not playing notes
Replies: 18
Views: 11685

Re: Yamaha CS-50 not playing notes

but there is not yet any definition of what "this one appears to need". that's what he's looking for. scoping and such is always the best idea, but surely someone else knows whether the CMOS could be at fault, or it's definitely a duff KAS, or something else? it may take a while to get to the front ...
by db0451
Sat Dec 27, 2014 9:16 pm
Forum: HELP!
Topic: Roland JX3P MIDI issue
Replies: 5
Views: 1903

Re: Roland JX3P MIDI issue

could be a polyphony/note-stealing issue. if the synth has been told to play notes for e.g. 10 bars but the sequence loops after 8 bars and tries to fire off another bunch of notes, before the last lot have been released, it will run into a brick wall. check the durations of the chord(s) versus the ...
by db0451
Mon Dec 22, 2014 9:41 pm
Forum: HELP!
Topic: Yamaha TX16W—owners please help test—odd pitch/timbre issue?
Replies: 11
Views: 2608

Re: Yamaha TX16W—owners please help test—odd pitch/timbre is

Yup, I will do some resampling once the holiday rolls around! and yeah, the controlling CPUs are 6x0x architecture, but they just tell the GEW and ADF chips what to do – with all the actual processing being carried out within those proprietary LSIs. This pattern was totally standard for Yamaha throu...
by db0451
Mon Dec 22, 2014 8:27 pm
Forum: HELP!
Topic: Expression pedal issue
Replies: 5
Views: 1721

Re: Expression pedal issue

Also, expression pedals are passive and do not generate any voltages, they just attenuate voltages coming from the synth. I can not envision a scenario where an incompatible expression pedal could actually damage a synth. It can’t hurt to be cautious; can it? and OK, it was a case of a mono footswi...
by db0451
Mon Dec 22, 2014 3:55 pm
Forum: HELP!
Topic: Yamaha TX16W—owners please help test—odd pitch/timbre issue?
Replies: 11
Views: 2608

Re: Yamaha TX16W—owners please help test—odd pitch/timbre is

Hey, thanks for the confirmation, which suggests what I described is a known issue. I just wanted to be sure the weird glitches were normal glitches, so to speak ;) I was encouraged when I read your line quoted above, but I couldn’t be sure it was referring to the same thing. It sounds like my unit ...
by db0451
Sun Dec 21, 2014 7:00 pm
Forum: HELP!
Topic: Yamaha TX16W—owners please help test—odd pitch/timbre issue?
Replies: 11
Views: 2608

Yamaha TX16W—owners please help test—odd pitch/timbre issue?

Can anyone with a TX16W confirm, deny, or explain this? Before I invest money upgrading it, I want to be sure that it does not have a weird hardware fault. The official OS might do this too, but I have no way of writing a 720 kB disk at the moment and only the much more popular Typhoon 2000 OS. Most...
by db0451
Sun Dec 21, 2014 12:59 pm
Forum: HELP!
Topic: Expression pedal issue
Replies: 5
Views: 1721

Re: Expression pedal issue

I assume you have ensured the affected voice(s) do not have vibrato programmed ‘natively’, i.e. before any controller increase? If that is not the cause, then I am pretty sure that neither the pedal nor the synth will offer calibration. Being from two different companies, they probably would just sa...
by db0451
Sun Dec 21, 2014 2:11 am
Forum: HELP!
Topic: Korg 01/W FD Mystery Sounds and Smells
Replies: 3
Views: 1442

Re: Korg 01/W FD Mmy s Sounds and Smells

maybe irrelevant but worth a check: my standard answer: although no one else ever seems to mention these, preferring to overpublicise capacitors instead... check the muting transistors on the output jack(s) affected. failure here can result in clipping and/or bleed between adjacent jacks, to varying...
by db0451
Sat Dec 20, 2014 11:41 pm
Forum: HELP!
Topic: Power supply conversion from 100V to 230V.
Replies: 13
Views: 2878

Re: Power supply conversion from 100V to 230V.

Ah, I see. It sounds a bit difficult but definitely possible :) I have a few 100~120 V units that I would like to similarly replace their PSUs, but I lack enough knowledge to create new PSUs, and none of these units seem to be directly compatible with e.g. ATX supplies; they always need strange comb...
by db0451
Sat Dec 20, 2014 8:34 pm
Forum: HELP!
Topic: Casio FZ-10M fails to start/freezes—only screen & LEDs light
Replies: 25
Views: 5309

Re: Casio FZ-10M fails to start/freezes—only screen & LEDs l

Is that an actual project or just a wish? If real, got a link to it? I wish I had ordered the fuse from somewhere that would not take weeks to deliver. I would like to get this fixed (or possibly flipped) as soon as possible. Also, I would need to put an HxC in it, and that is an payment I would lik...