Search found 795 matches

by Rasputin
Thu Nov 03, 2016 12:00 am
Forum: HELP!
Topic: AX-80 O.S. hacking co-op?
Replies: 89
Views: 22273

Re: AX-80 O.S. hacking co-op?

madtheory wrote:A W E S O M E

now I want to own an AX-80 even more :)
Better get one quick before desirability and prices shoot up. It's such an easy update that there isn't really any reason not to do it--a few screws and a chip pull and you've got a nicely modernized analog with aesthetics that kill.
by Rasputin
Wed Nov 02, 2016 10:54 pm
Forum: HELP!
Topic: Ensoniq VFX SD mainboard troubleshooting
Replies: 101
Views: 34347

Re: Ensoniq VFX SD mainboard troubleshooting

I posted the service manual, schematics, and a service bulletin regarding this as well: http://www.vintagesynth.com/forum/viewtopic.php?f=5&t=31971&start=60#p781027 And the ROMs: http://www.vintagesynth.com/forum/viewtopic.php?f=1&t=93160 Edit: Given that the Giebler EDE/EDM utilities are annoyingly...
by Rasputin
Mon Oct 31, 2016 9:11 pm
Forum: HELP!
Topic: Prophet-600 No Sound
Replies: 18
Views: 6449

Re: Prophet-600 No Sound

Also, does your P600 have the Burr Brown DAC71-CSB in it? Yes, I checked and it has a Burr Brown DAC71-CSB-1 chip. I added the Burr Brown datasheet to that archive link earlier in the post. I do know that specific DAC can fail in a way where everything works but no sound output on other Prophet mod...
by Rasputin
Mon Oct 31, 2016 8:20 pm
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

The logic probe came in, and honestly, I think I ordered a faulty one because everything I was measuring was showing me only high with no pulse. I tried the diode test on my DMM, though, and sure enough pin 6 on the 7804 was open. I replaced the 7804 this evening, fired it up and my 5V was back. No...
by Rasputin
Sat Oct 29, 2016 9:52 am
Forum: HELP!
Topic: Prophet-600 No Sound
Replies: 18
Views: 6449

Re: Prophet-600 No Sound

I don't know for sure, but that sounds about right. I think if you had a bad chip then those voltages would be pulled to 0V. I'm not that familiar with the circuit though, so I could be leading you astray. My other thought is that there are four 4015 chips. If you look at pin 5 on 3360 (FINAL VCA) t...
by Rasputin
Sat Oct 29, 2016 7:53 am
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

Been thinking about this even more. Since 7408 is really suspect and you have a DMM but not a logic probe at the moment, consider this: Set your meter to diode testing. With the synth power off, put your red probe on 7408 pin 7 (ground). Yes, red to ground, that's not a mistake. Now touch the black ...
by Rasputin
Sat Oct 29, 2016 4:42 am
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

Rasputin, that is excellently written. This thread should be a sticky on old school serial interface trouble shooting. Thank you for the praise. I'm a firm believer that anyone with an average intelligence or higher can eventually understand any concept when it's broken down into its fundamentals. ...
by Rasputin
Sat Oct 29, 2016 4:22 am
Forum: HELP!
Topic: Prophet-600 No Sound
Replies: 18
Views: 6449

Re: Prophet-600 No Sound

Keep in mind that I don't have a Prophet 600 nor do I necessarily know what I'm talking about, but judging from the schematics: Try removing all the CEM 3372s. Measure the A & B CV voltages. Put in one 3372 and measure them again. If one or both voltages drop then the 3372 you just put back in is pr...
by Rasputin
Fri Oct 28, 2016 9:53 pm
Forum: HELP!
Topic: Prophet-600 No Sound
Replies: 18
Views: 6449

Re: Prophet-600 No Sound

It's my understanding that if one 3372 fails then all OSC A & B are disabled. I think that might be a section you haven't repaired that might kill your output like that.
by Rasputin
Fri Oct 28, 2016 9:26 pm
Forum: HELP!
Topic: Prophet-600 No Sound
Replies: 18
Views: 6449

Re: Prophet-600 No Sound

I just posted high resolution schematics and the technical (service) manual for the Sequential Circuits (SCI) Prophet 600 (P600): https://drive.google.com/open?id=0B3OQk-sD72jXUnlnTzN5WEFIaGc That's the first place you'll wanted to stop before trying to fix your synth. Those documents are fairly elu...
by Rasputin
Fri Oct 28, 2016 6:20 pm
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

In theory, when MIDI is idle (no note events, etc.) the MIDI out pin 4 and 5 should present the exact same voltage. So I'd check to make sure that's the case. My MIDI OUT pin 4 is registering at 3.9V due to 150ohm resistor ahead of the jack. MIDI OUT pin 5 is giving me 1.4V whether or not I trigger...
by Rasputin
Thu Oct 27, 2016 6:23 am
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

I've been thinking about this more: The UART has to be operating to a large degree if received data is working. That means power/ground are activating the chip, the data lines work, and the UART interrupt line is sending clock out to the flip-flop (74LS74). Since the flip-flop returns the clock back...
by Rasputin
Wed Oct 26, 2016 7:02 pm
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

Supposing the 7408 is malfunctioning, if I try rerouting the pins with 8/9/10, do I need to break the traces from pins 4/5/6? Thanks! 7408 should only be bad if you measure (at MIDI idle) a high on UART pin 6, a high on 7408 pin 4 & 5, and low on 7408 pin 6. Or if 7408 pin 6 is always stuck high ev...
by Rasputin
Wed Oct 26, 2016 6:44 pm
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

I did try jumping UART pin 6 to MIDI pin 5 and still had no note signals. Not sure what that answered, but I tried it. The reason the 7408 AND gate is there is because MIDI is current (not voltage) based, and the UART pin 6 signal is too weak to drive the circuit by itself. Since the +5V at pin 5 o...
by Rasputin
Tue Oct 25, 2016 2:50 pm
Forum: Gear Services & Other Goods
Topic: Sequential Circuits Six-Trak MIDI OUT not talking
Replies: 13
Views: 9244

Re: Sequential Circuits Six-Trak MIDI OUT not talking

Haven't looked at the Six-Trak schematics but for MIDI out: Pin 1 & 3 are not connected. Pin 2 is ground. Pin 4 should be +5V. Pin 5 should ultimately connect to the UART, but there are a few components that could be bad in between. If you've got +5V and ground then try connecting a logic probe to t...