Roland SH-2000 stopped making sound.

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.

Roland SH-2000 stopped making sound.

Postby FatterMistanke » Mon Aug 13, 2018 4:57 pm

I had just got my Roland SH-2000 up and running from some issues with some keys and a loose wire. But when i went to calibrate the tuning there just wasnt any sound coming out. i checked a multitude of cables that i know are working so it is not an issue with the cables.

It may be an issue with the output jack but since there are no other outputs on it i dont know how to test it. just before it stopped making any sound i could get some sound out of it momentaneously when i wiggled the jack cable.

The power cable is a bit dodgy but i dont know if thats it.

Please tell me if you have any clue as to what this is.

Thanks
FatterMistanke
Newbie
Newbie
 
Posts: 2
Joined: Mon Aug 13, 2018 4:55 pm

Re: Roland SH-2000 stopped making sound.

Postby Yekuku » Mon Aug 13, 2018 9:06 pm

Hi and welcome aboard.
Is the switch H/M/L working right ? did you clean it?
Other than that , in the sh2000, the wire connectors usually dont make proper contact with the pins , so cleaning them is advisable.
Pin 47 on the OP-12 board is the output, use an oscilloscope or signal tracer to confirm that you have sound there.
If there is sound on that pin , the problem is on the jack or the wires that connect to the jack.
If there is not sound, the problem is more complicated.

Watch out when connecting the OP-12 connectors, they could be easily misplaced on wrong pins.
It is all about sharing...
User avatar
Yekuku
Active Member
Active Member
 
Posts: 599
Joined: Tue Nov 18, 2008 11:29 am
Location: Greece
Gear: dk'tronics speech synthesizer :P

Re: Roland SH-2000 stopped making sound.

Postby FatterMistanke » Tue Aug 14, 2018 8:39 pm

Thanks for the tips.

It ended up just being a loose connection on the jack output. i gave it some contact cleaner and it is as good as new.
FatterMistanke
Newbie
Newbie
 
Posts: 2
Joined: Mon Aug 13, 2018 4:55 pm


Return to General Synthesizers

Who is online

Users browsing this forum: No registered users and 6 guests