Start Korg MS2000 Arpeggiator external

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.
Post Reply
effizyens
Newbie
Newbie
Posts: 4
Joined: Fri Jan 20, 2017 12:19 pm

Start Korg MS2000 Arpeggiator external

Post by effizyens » Tue Jan 29, 2019 10:47 am

This goes out to all my Korg MS2000 phreeks out there!

I'm having a little problem at the moment. :(
My Korg MS2000 doesn't start its arp when I hit it with an external midi-Command.
(and yes, my MS is turned to "external" in its midi-settings)
The Arp only starts when I hit the internal keyboard, but unfortunately not with external keyboards
e.g. a sampler...

The Mod Sequencer is running perfectly by the way.

How can I fix this problem? Are there any solutions or could it be, that the arp generally doesn't work external?
Hopefully somebody can help me.

All the best from Germany to u guys

User avatar
Zamise
Supporting Member!
Supporting Member!
Posts: 2351
Joined: Wed Oct 20, 2004 2:41 am
Gear: Rollhand P00
Band: Quantum-Source
Location: DenverMetroUSA, Quantum-Source.com
Contact:

Re: Start Korg MS2000 Arpeggiator external

Post by Zamise » Tue Jan 29, 2019 7:36 pm

I don't have my ms2000 anymore to test, but looking at the manual pg 53 it looks like Page 1: GLobal > Position set to PreTG might do it?
<ZQS> [....<OII>.....soundcloud player v2.42.....................link]

effizyens
Newbie
Newbie
Posts: 4
Joined: Fri Jan 20, 2017 12:19 pm

Re: Start Korg MS2000 Arpeggiator external

Post by effizyens » Wed Jan 30, 2019 1:04 am

Zamise wrote:I don't have my ms2000 anymore to test, but looking at the manual pg 53 it looks like Page 1: GLobal > Position set to PreTG might do it?
Thank you so much !!
Problem solved : )

But the bpmsync does not work perfectly? (External is turned on)
Is there any way to fix that or is this the famous ms2000 bug?

User avatar
Zamise
Supporting Member!
Supporting Member!
Posts: 2351
Joined: Wed Oct 20, 2004 2:41 am
Gear: Rollhand P00
Band: Quantum-Source
Location: DenverMetroUSA, Quantum-Source.com
Contact:

Re: Start Korg MS2000 Arpeggiator external

Post by Zamise » Wed Jan 30, 2019 6:26 pm

Sorry I don't know about that, does sound like a bug if you know your midi wires are connected good and or you are not lagging from sending too much midi to it. You could be in a midi feedback loop, turn midi Echo Back to off, or it might be on, switch it to other way if either of your synths/controller has that in their midi settings.
<ZQS> [....<OII>.....soundcloud player v2.42.....................link]

groy
Junior Member
Junior Member
Posts: 183
Joined: Sat Dec 31, 2011 9:04 pm
Location: New York

Re: Start Korg MS2000 Arpeggiator external

Post by groy » Thu Jan 31, 2019 9:07 pm

effizyens wrote:But the bpmsync does not work perfectly? (External is turned on)
Is there any way to fix that or is this the famous ms2000 bug?
Oh yeah, I forgot about that bug. I remember reading some folks having trouble with midi timing on both the arp and step sequencer - I never noticed it with mine when I had it. I think there were software updates meant to solve for it - a quick google says you’re looking for 1.07, but you should verify that - I didn’t see anything conclusive out there. Also, if you’re not, maybe try triggering the arp more frequently while you’re doing what you’re doing (like once every couple of measures), not just once to start it and see if that's tolerable.

effizyens
Newbie
Newbie
Posts: 4
Joined: Fri Jan 20, 2017 12:19 pm

Re: Start Korg MS2000 Arpeggiator external

Post by effizyens » Fri Feb 01, 2019 6:11 am

groy wrote:
effizyens wrote:But the bpmsync does not work perfectly? (External is turned on)
Is there any way to fix that or is this the famous ms2000 bug?
Oh yeah, I forgot about that bug. I remember reading some folks having trouble with midi timing on both the arp and step sequencer - I never noticed it with mine when I had it. I think there were software updates meant to solve for it - a quick google says you’re looking for 1.07, but you should verify that - I didn’t see anything conclusive out there. Also, if you’re not, maybe try triggering the arp more frequently while you’re doing what you’re doing (like once every couple of measures), not just once to start it and see if that's tolerable.

Thank u so much sir.
Will try it out and keep u in touch!

Post Reply