Page 1 of 1

moog voyager

Posted: Sat Nov 10, 2007 9:42 am
by amni
Hi all

I went to check out a Voyager today and the sound wasnt working I had to restart it for it to work, then 10 mins later a note got stuck...what can a person expect error wise from the Voyager?

I didnt like the LP it felt too plasticy :-( sounded ok though

Posted: Sat Nov 10, 2007 1:55 pm
by Cybananna
I have one of the first voyagers produced and have never heard of anything like that happening. Has it been abused? Maybe an old version OS?

Is it a floor unit at guitar center where people play with settings they don't understand and get it all out of whack?

My voyager has been totally reliable since day one. It's been great.

Posted: Sat Nov 10, 2007 2:39 pm
by amni
it is in a music store

Posted: Sat Nov 10, 2007 2:58 pm
by MarkM
I've never had a problem with my Aniv. Edition.

Posted: Sat Nov 10, 2007 3:22 pm
by JSRockit
I never had a problem with my Solar version when I had it... in music stores, people beat the s**t out of synths... maybe that was the case here?

Posted: Sat Nov 10, 2007 3:28 pm
by amni
also another thing i found strange on the store voyager was that when i changed sounds every new sound was really loud and i had to bring it down to a lower level, this was all going thru a desk.

Posted: Sun Nov 11, 2007 12:06 am
by cl516
some of the saddest looking voyagers i ever seen
have been the neglected ones in a store showroom
abused by all sorts of random people


:shock:

Posted: Sun Nov 11, 2007 12:10 am
by gfriden
cl516 wrote:abused by all sorts of random people


:shock:
Sorry, can't help myself. I just like wrecking stuff. :wink:

Posted: Sun Nov 11, 2007 6:17 pm
by Doc Tonewheel
Never had any issues with mine (again, when I had it). If you like the sound of the LP, but not the feel, add a keyboard controller you like and use it like a module, and it will still be cheaper than the Voyager.

Posted: Sun Nov 11, 2007 6:39 pm
by synthetic88
There's a setting in the Voyager that saves the value of the Master and Headphone volume with the patch. This might explain why you had to keep turning down the sounds.

As for the other problems, no machine is infallible. It probably needs service.