How much of your collection works 100%?

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.
User avatar
WDW
Moderator
Moderator
Posts: 811
Joined: Sat Apr 29, 2006 4:46 am
Real name: WD
Location: Neverwhere

Post by WDW » Mon Dec 17, 2007 6:01 am

86% of my synths are 100% functional. One is voiceless. One has a dying voice. One has a voice out of tune. One is noisy. One has a power problem on the programmer port. One has a temperamental switch. One has a temperamental encoder.

Four of these will be going into the shop. Three I will be repairing on my own.

WD

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Post by Maschinengeist » Mon Dec 17, 2007 8:48 am

100% the 20+ of the synths I've got here are defective... I'm a synth tech! :D

And very few are easy fix. For the moment, I'd say that 80% of them are serious cases. The others are needing parts that nobody seems to have in stock. The joy of vintage.
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

sheepmusic
Newbie
Newbie
Posts: 54
Joined: Sat May 26, 2007 10:13 am
Location: Riding on a CV

Post by sheepmusic » Mon Dec 17, 2007 10:33 am

Maschinengeist wrote:... I'm a synth tech! :D
and a damn good one too! you're doing a great job coping on your own in the shop, keep it up!
Maschinengeist wrote:The joy of vintage
agreed! my mono/poly developed a scratchy jack for no reason at all last week, i should have fixed it while i had it open :oops:
Roland FP-5 - Korg Poly-800 (reverse keys) - Korg Mono/Poly, M-Audio Ozone
Zoom RFX-1000

User avatar
mirt
Junior Member
Junior Member
Posts: 123
Joined: Tue Jul 10, 2007 10:10 am
Location: Legionowo | Poland
Contact:

Post by mirt » Mon Dec 17, 2007 11:14 am

i love analog equipment i've never had big trouble with it,
i have crumar trilogy, i've need to found and replace one of vcf cem there,
i have ax80 with replaced one voice, i've done this with help of google (i'm humanist not synth tech!!!),
only my gentle electric pitch to voltage converter is dead.
worst thig is old digitals, i have bohm drum machine with dead sequencer part, and no one who can help, also 90% working delta lab delay.

oryjen
Junior Member
Junior Member
Posts: 164
Joined: Sat Jul 02, 2005 7:57 am
Location: france

Post by oryjen » Mon Dec 17, 2007 11:24 am

All my 13 oldies work perfectly, but that damn Korg X-911 Pitch-To-CV that remains to fix.
But I worked hard this spring on my Korg Delta, X_911 (filter disorders), and Korg M500...
That's life: great strong old sounds, but the capacitors get dry...
Korg MS10-MS20-MS50-SQ10-X911-SuperDelta-800DV-MP4-ES50-P800-PE1000-M500SP-Trident MkII-KPR77-DSS1-P61-Volcas&Monotrons/Eko P15/YAMAHA CS30-CP30-DX9/RSF Bbox x2/Viscount CL1-R64/SCI Multitrack-P600/Roland GR500-SH1000/TimbreWolf/SX210/Mx3000

User avatar
piRoN
Active Member
Active Member
Posts: 541
Joined: Sun Dec 19, 2004 7:04 am
Gear: A fair bit.
Location: The crotch of The Lucky Country

Post by piRoN » Mon Dec 17, 2007 1:04 pm

My only non-100% unit is the MKS-7, which has the usual problem.

And my Sennheiser headphones, which have developed a nasty imbalance.
Ensoniq EPS-m | Elby Designs ASM-2 | Yamaha TQ5 | Akai S3000XL | Akai X7000 | Novation KS-4 | SCI Prophet 2000 | Kawai K1m | Korg Monotribe | Korg Monotron | Roland S-50 | Roland D-10 | Roland MKS-7 | Yamaha RX11

User avatar
modulator_esp
Active Member
Active Member
Posts: 285
Joined: Sun Jan 21, 2007 6:04 pm
Real name: Jez
Gear: some synths, samplers, effects, sequencers and loopers :-)
Band: Modulator ESP
Location: Nottingham, UK
Contact:

Post by modulator_esp » Mon Dec 17, 2007 1:30 pm

hageir wrote:
modulator_esp wrote:I've got a dead Six-track
hey, if I need some parts for my multi-trak, can I buy some from your corpse? :P
I haven't quite given up on it yet
mostly enjoying adventures in sound :)

User avatar
Dr. Sound
Junior Member
Junior Member
Posts: 115
Joined: Wed Dec 14, 2005 12:59 am
Location: N Y C

Post by Dr. Sound » Mon Dec 17, 2007 1:31 pm

Most of my synths do not work 100%. 1 or 2 do.

Broken 'Release' fader on 2 of them.
One needs a capacitor replaced.
One needs for the innards to be shipped to vienna to be repaired.
One has a bum S-Trig in.
Another I hope can be repaired.

They all make sound in some capacity or another however. And after sampling them so much, I at least havev plenty of Kontakt patches to use for now.

After the holidays I will be talking to a local synth tech, but would love to learn how to do some of the repairs myself.

User avatar
WDW
Moderator
Moderator
Posts: 811
Joined: Sat Apr 29, 2006 4:46 am
Real name: WD
Location: Neverwhere

Post by WDW » Mon Dec 17, 2007 4:13 pm

Maschinengeist wrote:100% the 20+ of the synths I've got here are defective...
You had me rolling. Clever.

:lol:

WD

User avatar
neandrewthal
Active Member
Active Member
Posts: 472
Joined: Thu Aug 31, 2006 5:43 am
Location: Ontari-ari-o

Post by neandrewthal » Mon Dec 17, 2007 4:57 pm

Maschinengeist wrote:100% the 20+ of the synths I've got here are defective... I'm a synth tech! :D
...........Don't you have any for yourself? :cry:
What happens at fondue stays at fondue!

User avatar
Automatic Gainsay
Synth Explorer
Synth Explorer
Posts: 3962
Joined: Wed Feb 14, 2007 12:22 am
Real name: Marc Doty
Gear: Minimoog, 2600, CS-15, CS-50, MiniBrute, MicroBrute, S2, Korg MS-20 Mini, 3 Volcas, Pro 2, Leipzig, Pianet T, Wurli 7300, Wurli 145-A, ASR-10, e6400.
Band: Godfrey's Cordial
Location: Tacoma
Contact:

Post by Automatic Gainsay » Mon Dec 17, 2007 5:02 pm

neandrewthal wrote:
theotherleadingbrand wrote:
neandrewthal wrote:. PS-3100 has a bad connection between the LFO and oscillator, noisy chorus and the high C occasionally hangs.
How tough do you think it will be to sort out that loose connection? My MS-20 has a similar issue, but I think I'll have to take the whole thing apart to access the problem. MS-20's don't seem to have been designed with easy servicing in mind.
I don't think it should be too tough. I'd just look for cold solder joints and fried parts in the signal path.
It might also be a connector issue!
‎"I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question." -Charles Babbage
"Unity and Mediocrity are forever in bed together." -Zane W.
http://www.youtube.com/automaticgainsay

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Post by Maschinengeist » Mon Dec 17, 2007 5:44 pm

neandrewthal wrote:
Maschinengeist wrote:100% the 20+ of the synths I've got here are defective... I'm a synth tech! :D
...........Don't you have any for yourself? :cry:
I've been selling my own rig since 2005 to finance the business (no subvention or any other outside financial help). As we speak, I down have anything left. Not even synths I've built for myself. When I feel like playing the keys, I use my wife's Yamaha P-90. As soon as I can afford it, I'll buy some stuff... and maybe record a follow up to my albums dating back from 2000-2001.
sheepmusic wrote:and a damn good one too! you're doing a great job coping on your own in the shop, keep it up!
Thank you!!! I'm trying to do the best I can. Not always obvious. Hopefully, I love my job. So it keeps me going on. I'm working towards solutions. Let's hope 2008 will be better than 2007.

Thanks for the kind words, I really do appreciate. Happy Holidays to you and yours! :santa:

Sorry for disgressing. Now back to topic :D
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

User avatar
ianjhicks
Junior Member
Junior Member
Posts: 191
Joined: Fri Aug 10, 2007 7:38 pm
Gear: 808, 707, pro one, juno 60, jx3p, juno 106
Band: Soft Metals
Location: PDX
Contact:

Post by ianjhicks » Mon Dec 17, 2007 8:15 pm

lets see,everything is 100% except the cz1000 has 2 f**k up keys but they do work, polysix has some issues the most annoying being that the pwm pot doesnt work so whats that? (80%?) and the micromoog filter is touchy (sometimes the resonance works sometimes its there but not as strong as it should be, any ideas would be appreciated!)

bluedad
Junior Member
Junior Member
Posts: 199
Joined: Sun Dec 16, 2007 12:12 am
Gear: Yamaha Motif ES rack/DX7//TG77/SY77/AN1X/MM08 MicrowaveXT/ Korg DW8000/M3r/ Ensoniq ESQ-1 /Mirage Rack/ Nord Micro DSI Mopho Roland Juno 106/D550
Band: Split Second
Location: Birmingham, AL
Contact:

Post by bluedad » Tue Dec 18, 2007 12:44 am

My Chroma Polaris is dead...every now and then I drag it out, take it apart, look inside, scratch my head, put it back together and tuck it back in the closet.
DX7 has a faulty midi-out port, no big deal but I do like using it's keyboard as a controller.
Mirage rack has a faulty midi-in port.

User avatar
King Julien
Newbie
Newbie
Posts: 63
Joined: Thu Feb 15, 2007 10:01 am

Post by King Julien » Tue Dec 18, 2007 11:33 am

Great thread. Let's see:

Bass Station Rack: CV/gate not working - got it for a bargain
Vox Continental: tuning issue and no volume pedal. Cosmetic issues.
Wurly 200A: action issues, cosmetic issues +++. Another bargain.
CX-3 (original version): 2 broken off drawbars. Easy fix.
Emu VK rack: some sort of MIDI issue
leslie 122: undiagnosed issue with amp. needs a tech (again!)
JC-120: reverb problem, broken off volume knob. Workhorse still.
Ensoniq EPS: a little glitch in the display. (pretty good for a find at the side of the road)


XK-3, Roland EP-50, Micron, Leslie 860, Roland P-330, TR-606, SH-101, Kurz PC2R, VK-7, casio MT-70 are all working 100%

so that's 8 defective and 10 fully functional. Hopefully the ratio will improve a little tomorrow when my FR RevolutionR2 arrives. :)

Post Reply