Yamaha Dx7 iifd (no sound)

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.
User avatar
Nils
Newbie
Newbie
Posts: 42
Joined: Mon Feb 15, 2010 2:26 pm
Location: Norway

Re: Yamaha Dx7 iifd (no sound)

Post by Nils » Tue Jul 07, 2015 10:30 pm

Jumping in on an old thread as I have a similar problem...
I have a DX7IIFD with E that I got for free a while back, because it makes no sound.

Initially all patch names were garbled, but earlier tonight I replaced the battery and downloadad a random .syx file from Dave Benson' page.
The patches loaded just fine, but there's still no sound coming out of it.
I also tried the phones out, still no sound.
Local is set to on (though I guess that shouldn't matter).
There's also a DX7s ROM cartridge installed, the patches have names and I can activate them, but still no sound.
Then I noticed the "Total volume" setting was set to zero, and tuned it up. STILL no sound!

Are there any obvious things I've missed? Yes I have turned up the master volume :mrgreen:

Any help is much appreciated.

User avatar
Nils
Newbie
Newbie
Posts: 42
Joined: Mon Feb 15, 2010 2:26 pm
Location: Norway

Re: Yamaha Dx7 iifd (no sound)

Post by Nils » Tue Jul 07, 2015 11:14 pm

Finally managed to get sounds from it :dancer:
But only over MIDI. So which stupid setting have I gotten wrong??

zukskywalker
Junior Member
Junior Member
Posts: 117
Joined: Wed Oct 13, 2004 9:39 pm

Re: Yamaha Dx7 iifd (no sound)

Post by zukskywalker » Wed Jul 08, 2015 3:45 pm

Easy one...you've got to turn on "Local Control". It's most likely set to "Local Off".
(At work now so I can't guide you through the menus but dig a bit and you will find it.)

User avatar
Jabberwalky
Synth Explorer
Synth Explorer
Posts: 2153
Joined: Fri Apr 01, 2005 6:03 pm
Gear: A hybrid of vintage and modern junk
Band: Variar
Location: Pgh, PA
Contact:

Re: Yamaha Dx7 iifd (no sound)

Post by Jabberwalky » Wed Jul 08, 2015 4:57 pm

If local is on, could be Midi volume? Do the keys SEND midi?

User avatar
Nils
Newbie
Newbie
Posts: 42
Joined: Mon Feb 15, 2010 2:26 pm
Location: Norway

Re: Yamaha Dx7 iifd (no sound)

Post by Nils » Thu Jul 09, 2015 7:08 am

Thanks for the replies!

Local was set to on all the time. To check if the synth sends MIDI out I set local to off, and configured the DX to receive MIDI from itself via a MIDI patchbay. What happened was that some keys started working..... around 1/3 of them.
Then, it also started working with local on, but still only some keys respond.
Running it from an external sequencer works fine.

??? Seems fried.. but considering how confusing I find the OS, I'm still open to this being a user error :?

User avatar
adamstan
Active Member
Active Member
Posts: 511
Joined: Tue Aug 22, 2006 2:56 pm
Real name: Adam
Gear: Yamaha 2xDX7II|QY-70|PSR-S750|PSR-2000|TYROS|Electone D85|Electone E50
B5 DIY polysynth
KORG Poly61
Vermona DRM
Solton Programmer 24
LEMA EDD-5
Location: Poland
Contact:

Re: Yamaha Dx7 iifd (no sound)

Post by adamstan » Thu Jul 09, 2015 7:30 am

Check the cables that connect the keyboard to the mainboard.
Man with a tape recorder | Living in the '80s ;-)

User avatar
Jabberwalky
Synth Explorer
Synth Explorer
Posts: 2153
Joined: Fri Apr 01, 2005 6:03 pm
Gear: A hybrid of vintage and modern junk
Band: Variar
Location: Pgh, PA
Contact:

Re: Yamaha Dx7 iifd (no sound)

Post by Jabberwalky » Thu Jul 09, 2015 3:53 pm

Which keys respond? Only certain ones? Large areas of the key bed?

User avatar
Nils
Newbie
Newbie
Posts: 42
Joined: Mon Feb 15, 2010 2:26 pm
Location: Norway

Re: Yamaha Dx7 iifd (no sound)

Post by Nils » Thu Jul 09, 2015 7:50 pm

There are three groups of keys that work. Two of the groups are in the bottom octave, the third group in the second highest octave. They are all groups of four consecutive keys...

Yes, will check the keyboard cables.

User avatar
Nils
Newbie
Newbie
Posts: 42
Joined: Mon Feb 15, 2010 2:26 pm
Location: Norway

Re: Yamaha Dx7 iifd (no sound)

Post by Nils » Thu Jul 09, 2015 8:24 pm

Both keyboard cables were only halfway inserted.
Pushing them in properly did the trick, and my old E! equipped monster is yet again ready for battle :biggrin:

Thanks for your help!

User avatar
Jabberwalky
Synth Explorer
Synth Explorer
Posts: 2153
Joined: Fri Apr 01, 2005 6:03 pm
Gear: A hybrid of vintage and modern junk
Band: Variar
Location: Pgh, PA
Contact:

Re: Yamaha Dx7 iifd (no sound)

Post by Jabberwalky » Thu Jul 09, 2015 8:58 pm

Congrats, the easiest possible fix.

Post Reply