moog LP users plz help

A forum for discussing the pros & cons of buying a particular synth and for advice on buying synthesizers.
Post Reply
User avatar
lionsroar
Newbie
Newbie
Posts: 22
Joined: Mon Aug 21, 2006 12:39 am
Location: wisconsin

moog LP users plz help

Post by lionsroar » Mon Aug 18, 2008 12:40 am

ok, when i first had the LP tribute edition i would get a wierd tracking noise(almost a phasing sound) at higher volumes/gains...
i contacted moog tech support(back then) and they said it was a hardware issue...thus i returned it to mf...
but, i've been really wanting a Moog again...and the vintage prices seem to just be outrageous lately...
can anyone tell me if this has been fixed in the stage 1 or stage 2 LP's(or in any of the os updates?)??
its really kind of a deal breaker for me if it still does that, and i searched the moog forums as well as these and havent seen/read anything about it, so if anyone can help me out that'd be great! thanks!
wanted: roland sh-101, moog rogue, yamaha cs-15, jen sx-1000

User avatar
WDW
Moderator
Moderator
Posts: 811
Joined: Sat Apr 29, 2006 4:46 am
Real name: WD
Location: Neverwhere

Re: moog LP users plz help

Post by WDW » Mon Aug 18, 2008 3:59 am

BUYER'S GUIDE question. Moved.

WD
WD Whaley Music - W2Studios
Composer | Songwriter | Synthesist
http://www.facebook.com/wdwhaleymusic
http://www.soundcloud.com/w2studios

User avatar
shaft9000
Supporting Member!
Supporting Member!
Posts: 2042
Joined: Tue Nov 14, 2006 3:13 am
Real name: Dave
Gear: Whips chains waxes oils dildos DMT TNT the LHC, and a black rubber duckie
Band: moneymoneymoney
Location: VanNuys, CA USA
Contact:

Re: moog LP users plz help

Post by shaft9000 » Mon Aug 18, 2008 3:26 pm

i think the tracking issue is particular to your SN#.
i say this because i went through another LP tribute before the one i have now - as all of the buttons in the filter section on my 1st LP became impossible to activate without jamming my thumb in hard as f*ck.
anyway, i'd gotten another one and it's been very stable for over 15 months now. totally, in fact, but for it's one quirk - when osc1 is set to 16', pressing middle C and only middle C shoots up about 4 or 5 octaves. easy to 'program around', and sometimes it sneaks it's way into a recording, but it's not really a bother at all. Most every analog synth ever made has had design flaws/quirks that produce some strange results at a particular juncture; different units of the same model often sound a little different. The LP is no exception.
DSPchip synths & VA's are mostly arrays of logic gates - it either works the same every time or it hardly works at all. Analog varies more from synth to synth in the same model, especially ones w/ discrete circuits like the LP. I know that a lot of Mini's and TB-303s have had change to the circuitry through production runs, too. Unlike a Revision, they can substitute other parts as long as it specs - which carries it's own risks as you can imagine.

I say go for it. there's really not much else out there that can shake a stick at it, imho. Little Monster would have been a better name for it. or Little Behemoth.
2600.solus.modcan a.eurorack.cs60.JP8.Juno6.A6.sunsyn.volcakeys.jd990.tb303.x0xb0x.revolution.
999.m1am1.RY30.svc350.memotron

shaft9000.muffwiggler.com <- singles & mixtape
shaft9000.bandcamp.com <- spacemusic album
youtube.com/shaft9000 <- various synth demos and studies

User avatar
nathanscribe
VSE Review Contributor
VSE Review Contributor
Posts: 2889
Joined: Fri Aug 11, 2006 1:03 pm
Location: The right side of the Pennines
Contact:

Re: moog LP users plz help

Post by nathanscribe » Mon Aug 18, 2008 5:44 pm

shaft9000 wrote:one quirk
Mine had the same issue at first, and Amos had heard of a few doing this - he reckoned it was bad data in the tuning look-up table, and after a few tunings, the problem should disappear. I think I tuned mine (the full works, mind, not just a quick-tune) about half a dozen times before it settled, but it's been perfect since.

User avatar
OriginalJambo
Synth Explorer
Synth Explorer
Posts: 2556
Joined: Sun Jul 09, 2006 12:04 am
Gear: Check my sig
Location: Scotland, United Kingdom

Re: moog LP users plz help

Post by OriginalJambo » Mon Aug 18, 2008 5:54 pm

I had some erratic tuning problems after I updated the OS once. Had to downgrade the OS, upgrade it again and run the auto calibration a few times if a remember rightly. Been right as rain ever since.

User avatar
lionsroar
Newbie
Newbie
Posts: 22
Joined: Mon Aug 21, 2006 12:39 am
Location: wisconsin

Re: moog LP users plz help

Post by lionsroar » Mon Aug 18, 2008 7:37 pm

cool! thanks for the input! im just gunna have to give it another go, i really didnt want to return the lp when i did but at the time i didnt know if it was something that could be fixed.. thanks for your help!
wanted: roland sh-101, moog rogue, yamaha cs-15, jen sx-1000

User avatar
killanator
Active Member
Active Member
Posts: 419
Joined: Thu Jul 03, 2008 7:03 am
Real name: Carl
Gear: Alesis Quadrasynth, Roland SH-201, Various MIDI things, Samson MediaONE 5a Active Studio Monitors
Band: Solo
Location: California

Re: moog LP users plz help

Post by killanator » Fri Aug 22, 2008 4:52 am

i havent had any problems of any sort with my stage edition

Post Reply