Akai S2000 midi issues

Discussions about anything related to samplers and sampling techniques.
Post Reply
Cornmander
Newbie
Newbie
Posts: 1
Joined: Sun Jan 19, 2020 4:05 am

Akai S2000 midi issues

Post by Cornmander » Sun Jan 19, 2020 4:14 am

Hello everyone, first time poster here. I just acquired an Akai S2000, and I wanted to connect it to my Akai MPD218. I figured out how to get my MPD218 to output through a 5 pin cable via my PC, and when I plug the midi out from my PC back into my PC's midi in i can detect a midi signal proving it works. When I plug my midi out into my S2000 I see no response on the MIDI RECEIVE screen. Could something be wrong with the midi in on my S2000? I have no other midi devices to test with.

edoox
Newbie
Newbie
Posts: 4
Joined: Sun May 24, 2020 5:05 pm
Real name: Julien
Gear: Roland D-20, JV-1010
Yamaha TQ5
Akai S2000
MOTU Timepiece AV
Atari Mega STE, Falcon, TT
Location: South of France

Re: Akai S2000 midi issues

Post by edoox » Sun May 24, 2020 5:25 pm

Did you figure out what was wrong ?

The MIDI RECEIVE does not show anything, and the LED of the selected mode (Single, Multi, Sample) does not flash neither ?

User avatar
Hyde
Junior Member
Junior Member
Posts: 237
Joined: Fri Dec 04, 2015 4:45 pm
Real name: Hyde
Gear: Ensoniq Mirage-EPS-EPS16-ASR10
Ensoniq SQ1-SQ1+
Akai S2000
E-MU ESI2000
Band: When Violets Turn Grey

Re: Akai S2000 midi issues

Post by Hyde » Tue May 26, 2020 3:43 pm

I'd change out the cable before you try much else. once you verify the cable isn't the issue, check settings. My S2000 midi light definitely blinks any time there is a signal.
Makin' Noises

squatski
Junior Member
Junior Member
Posts: 108
Joined: Sat Jun 15, 2013 4:53 pm

Re: Akai S2000 midi issues

Post by squatski » Sun May 31, 2020 11:39 am

haven't used an akai s2000 in a long time but just out of interest, is MIDI omni off, also are you on program 1, don't change off of program number 1

Post Reply