Korg ESX-1 prob

Discussions about anything related to samplers and sampling techniques.
Post Reply
User avatar
juno106
Newbie
Newbie
Posts: 18
Joined: Tue Jan 27, 2009 2:03 am
Gear: Roland JP-8000
Alesis ION
Korg ESX-1
Korg EA
Roland MC-303
Roland MC-09
2 Tek 12's n a boatload of vinyl
Band: The Hermit
Location: Wales, Wisconsin
Contact:

Korg ESX-1 prob

Post by juno106 » Mon Mar 02, 2009 5:50 am

I've encountered an issue with my ESX-1 n figured this would be the best place to turn.
Hopefully someone has encountered the same thing.

I turned it on the other day to work on some trax n when I was scrolling thru my patterns there were several that were f-d up.

Basically there were "bits" of my information left, i.e. sounds were gone, but the pattern I had was still there, or vice versa. Sound settings would be intact, though the sound and pattern were gone, etc.

Crazy s**t n hard to explain properly. Basically I lost 5 patterns of trax that I was just about to finish with a little touching up :(

Has anyone experienced such a thing? I didn't save over them accidentaly, as what's left of the patterns should be there, there are just a lot of elements that dissappeared!

Thanks
andrew

Ashe37
Moderator
Moderator
Posts: 3906
Joined: Mon Jan 19, 2009 3:43 pm
Real name: Unpronounceable
Gear: Ensoniq SD-1/32,SQR,VFX,ESQm
Virus Indigo, M3-61 , MS2000BR, Volca Bass
Emu XL-7, Matrix 6r
TG-33, K3m, Blofeld, Micron, Mopho, BS II, JV-1080
Band: Eridani V
Location: Central VA

Re: Korg ESX-1 prob

Post by Ashe37 » Mon Mar 02, 2009 6:49 am

were the sounds on a mem card?

User avatar
juno106
Newbie
Newbie
Posts: 18
Joined: Tue Jan 27, 2009 2:03 am
Gear: Roland JP-8000
Alesis ION
Korg ESX-1
Korg EA
Roland MC-303
Roland MC-09
2 Tek 12's n a boatload of vinyl
Band: The Hermit
Location: Wales, Wisconsin
Contact:

Re: Korg ESX-1 prob

Post by juno106 » Mon Mar 02, 2009 1:19 pm

nope.

Essentially nothing changed xept for powering the machine off, n then back on a few days later.
The Underground Is Massive

dj mixes @ http://www.myspace.com/hiddenhermit

User avatar
Milhouse
Newbie
Newbie
Posts: 22
Joined: Fri Oct 31, 2008 7:08 pm
Gear: Korg ESX-1,Arp Odyssey,Roland TR 505, Roland TR 707, Roland Juno 106,Roland Sh-32, Stylophone, Casio Cz 101, Ensoniq ASR-X Pro
Yamaha TG-33
Location: Madison, Wisconsin

Re: Korg ESX-1 prob

Post by Milhouse » Mon Mar 02, 2009 11:57 pm

Dang, I have a ESX but never had that problem. Did you happen to delete anything off of the ESX that day? Or Load patterns from a card?

User avatar
juno106
Newbie
Newbie
Posts: 18
Joined: Tue Jan 27, 2009 2:03 am
Gear: Roland JP-8000
Alesis ION
Korg ESX-1
Korg EA
Roland MC-303
Roland MC-09
2 Tek 12's n a boatload of vinyl
Band: The Hermit
Location: Wales, Wisconsin
Contact:

Re: Korg ESX-1 prob

Post by juno106 » Sun Mar 08, 2009 1:02 am

Sorry I didn't get back on here for a bit.....tings have been crazy as of late.

At any rate, I did recently try n load some samples.....for whatever reason I would have like 12 samples on the SM card and when I went to load "all samples" it said there were none. Then I went to select file types and when I got to Wav it showed only 2?????? Was f**k up. All files were the same so i'm not sure why it only recognized some and not others on there.

Didn't delete any though.

Also, as I was working on a particular song I had no reason to check the other patterns.......was messing around the other day and went to look at a few other patterns of mine to use on a new one......n all of a sudden they are all f**k up! So i'm not sure if there was a correlation between the two. I could look n see if I used the samples in other patterns n if they are in those still. They were all common drum sounds so I may have used em.

I have only been using this ESX since around x-mas so i'm not too familiar with it as of yet. Though again, I fail to see what I could have done wrong. I bought it used so that is why I started this thread, in case there could be issues with it :(
The Underground Is Massive

dj mixes @ http://www.myspace.com/hiddenhermit

Post Reply