Page 3 of 4

Re: EMU 4000 Hard disk questions

Posted: Thu Apr 30, 2015 10:48 pm
by gmeredith
CF device by Lotharek
Not this particular one, but I have seen his as well. Mine was from the now defunct SCSI4Samplers.com, although the unit itself is a device for industrial equipment still available from China on ebay sometimes.

Re: EMU 4000 Hard disk questions

Posted: Thu Apr 30, 2015 11:07 pm
by synthroom
Only problem is SCSI to CF readers nowadays cost about 2-3 times what one pays for the ESI!

Re: EMU 4000 Hard disk questions

Posted: Fri May 01, 2015 12:00 am
by Marco Koeller
Be happy that you dont have to repair a Yamaha CS-80 or a Roland Jupiter-8 :)

Re: EMU 4000 Hard disk questions

Posted: Fri May 01, 2015 1:44 am
by gmeredith
Here's one at the moment for $129 BIN on ebay:

http://www.ebay.com/itm/CF-RaizinMonste ... 3cf88eba64

Here is a SCSI to SD card reader, $135 - 2 available:

http://www.ebay.com/itm/SD-FuzinMonster ... 1156&rt=nc

Re: EMU 4000 Hard disk questions

Posted: Fri May 01, 2015 1:33 pm
by synthroom
Marco Koeller wrote:Be happy that you dont have to repair a Yamaha CS-80 or a Roland Jupiter-8 :)
Actually, I do have a Jupiter 8 that needs repair... :^(

Re: EMU 4000 Hard disk questions

Posted: Fri May 01, 2015 1:36 pm
by synthroom
gmeredith wrote:Here's one at the moment for $129 BIN on ebay:

http://www.ebay.com/itm/CF-RaizinMonste ... 3cf88eba64

Here is a SCSI to SD card reader, $135 - 2 available:

http://www.ebay.com/itm/SD-FuzinMonster ... 1156&rt=nc
Well, those are both 2X what I paid for my ESI-4000. But yes, at least those are easy to find nowadays.

Re: EMU 4000 Hard disk questions

Posted: Fri May 01, 2015 10:34 pm
by Marco Koeller
synthroom wrote:Actually, I do have a Jupiter 8 that needs repair... :^(
Oooops... That is typical. This always happens to me... :oops:

Re: EMU 4000 Hard disk questions

Posted: Sun Apr 30, 2017 7:09 am
by spookyMulder
New to the forum, and I have just joined the Yahoo forum, but I have a question:

Just installed my sccsi2hd card in ESI-32. I did the firmware update on computer for card, it recognized A-ok, and is powering up off the esi32 fine now (5v floppy power , 50 pin connection off of open 50 pin side of SCSI card).

The unit seems to "mount" the sccsi card when it powers up , or atleast reads that there are "4 banks" of the card, but when I go to "save" or "load" it comes up "NO EMU DRIVE LOADED"

is there something else I need to do Emu format/ some sort of configuration of the scsi card itself?

I have it set at ID 0, and I believe ESI is ID 1 at default.

I am new to SCSI in general so any help would be greatly appreciated.

I also have an ESI4000 on the way from Ebay, curious if it will work more easily with this model...

Sorry to revive old thread, but I am so close to getting this to work and appreciative of any help.









gmeredith wrote:I have had SCSI hard drives in my ESi2000 and 4000. From memory there is a size barrier of 8GB, and some people have mentioned a 4GB - perhaps depending on the OS firmware version of the sampler. I have had 2GB scsi drives in mine with no problems - usually quantum fireballs or seagates that I ransacked from old apple computers.

I now have SCSI-CF card readers in both of mine - silent, fast, lightweight. I don't know why scsi hard drives have to be so noisy. For getting the samples onto the sampler I have a scsi card in my win98 studio machine. WinXP will handle SCSI but you have to do a lot of setup work to make it do it. Win98 handles it natively and smoothly. You'll need the Esi drivers loaded on the computer for the sampler for it to connect. Load up wav samples with Sound Forge or other editing program that allows single sample dump. Xtrakk works well for loading whole soundfont sf2 banks directly into the sampler over SCSI:

http://home.arcor.de/murmel999/files/xtrakkhelp.htm

Format - it's an Emu proprietary format - you can't see it under windows at least. Yes you can format the drive in the sampler - it's under the disk management menu, the manual should have the instructions. It's been a long while :)

The yahoo esi samplers group has everything in it that you need - programs, ESi drivers, SCSI info etc.

https://groups.yahoo.com/neo/groups/emu ... s/messages

I did a lot of work there on SCSI to USB adapters for it. Join up if you can - not sure if it's administrated any more. If you can't, I have all the resources anyway. Beware there is a nasty troll on the site - you'll know by reading the past posts who it is.

Avoid zip disks if you can - they're annoying and unreliable, I started out with them. You'll soon run out of space with them anyway if you've maxed out your Esi to 128MB RAM (which is a MUST :D )

Cheers, Graham

Re: EMU 4000 Hard disk questions

Posted: Sun Apr 30, 2017 9:27 am
by gmeredith
I have both an ESi32 and Esi4000 with one installed. You need to format the card in the ESi through the disk menu, do a full disk format.

Re: EMU 4000 Hard disk questions

Posted: Sun Apr 30, 2017 4:27 pm
by spookyMulder
gmeredith wrote:I have both an ESi32 and Esi4000 with one installed. You need to format the card in the ESi through the disk menu, do a full disk format.

I have tried to format in ESI, but every time I go to that option in Global/Disk Util it says " no ESI disk present".

I am wondering if something in settings is incorrect. Is the eSI32 scsi1 or scsi2?

Device does "mount" with count of 1-7 when I turn on unit, or try to mount again through disk util, but whenver I select "format disc" it just says " no eMU disc connected" ..... Is there another way/ time/ place I need to configure or format this device?

card in reader is 2gb, partitioned for 1500mb

Re: EMU 4000 Hard disk questions

Posted: Sun Apr 30, 2017 11:00 pm
by gmeredith
OK I just checked my ESi4000.

I have the Esi on ID 5 - I think this is a standard default ID number for the Esi (don't know where i remember it from but it rings a bell from perhaps the manual)

I have my card reader on ID 3. I can go to load bank and i can see all my banks, I just selected one and its loading right now.

Just set it to my IDs just to test it and see if you can get any response. Make sure there is no other SCSI device or computer connected.

Re: EMU 4000 Hard disk questions

Posted: Mon May 01, 2017 3:20 pm
by ninja6485
Sounds a little like my ESI. My 4000 is buggy when it comes to saving and loading, to say the least. More projects have died as a result of disk issues than have come out as songs. None of my other samplers do this, even the e6400 ultra which has no problem saving or loading even from zip disks. I can actually use the e6400 ultra to load projects the ESI won't load anymore. AND a project saved as a batch across multiple floppies? Forget about it! Even when those floppies are still good, and go on to hold projects on other samplers reliably!

Re: EMU 4000 Hard disk questions

Posted: Mon May 01, 2017 4:40 pm
by madtheory
Unreliable SCSI is typically caused by wrong termination. Some devices will have termination on by default. Put one (or two) of those along the chain, instead of at the end, and you will get all sorts of random problems.

Note also that any ESI model needs OS 3.02 to work properly with SCSI.

The ESI is not unreliable. SCSI is the problem- it's very strict on how it's set up. I had a Mac, a CD drive, a Zip 100 and a 4GB HD hooked up to it, and (once I set it up and figured out how to sort out terminations) it all worked right. There was even a flatbed scanner in the chain, for the Mac obvs.

Re: EMU 4000 Hard disk questions

Posted: Mon May 01, 2017 10:47 pm
by gmeredith
I agree. All of my Esi's are totally reliable once they're set up - I have OS 3.02 on all of them, that is the crucial part.

Re: EMU 4000 Hard disk questions

Posted: Mon May 01, 2017 11:09 pm
by ninja6485
I thought it was scsi at first, but it does the same exact thing with it's own internal floppy drive with nothing else connected.