Page 1 of 1

korg es-1 won't boot

Posted: Thu May 07, 2015 5:25 pm
by groy
Left my ES-1 on for a couple of hours and when i returned it was frozen up and the display was dead. I turned it off and on again but now all I get is the scrolling Electribe loading text - it won't fully boot up.

I'm reading this has happened to others in some form or another and that re-installing the OS might fix it? Has anyone here dealt with this? Also has anyone upgraded the es-1 OS with that of the MKII? I can get the mod delay effect on it? Anyway just wanted to ask here before I ordered a smart media read/write gadget.

Re: korg es-1 won't boot

Posted: Tue Jan 26, 2016 11:02 pm
by groy
Just to follow up on this:
A few months back I bought a card reader / writer, then a few weeks back I got it together to sit down and get the OS from the yahoo forums (I think), got it on the card, and then as planned ran the key commands I read online to update the OS (actually tried a few because there is conflicting info out there):

The display starts to run up a number sequence described but then stops with an Er.3 message (a memory maxed out error).
Possibly someone with a second es-1 could ensure the card is formatted correctly and crack this, but for me, I guess i’m giving up on this box and am looking out for a replacement. Unless someone has a suggestion for me.

And, hey, if anyone wants a bricked es-1, pm me.

Re: korg es-1 won't boot

Posted: Sun Feb 28, 2016 1:57 am
by Jabberwalky
Not sure what's going on with yours, but I did put the Mk2 firmware on my Mk1. It works fine, and the mod delay is awesome.
Smartmedia sucks. The problem is I can't really access the f**k thing anymore. Finding a working smartmedia reader for Win8,64bit is bullshit.

I assume you've seen/read this http://madeformono.blogspot.com/2009/01 ... -es-1.html

I've resorted to sampling directly in, which sounds better to me anyway. It's not a crystal clear sampler, and shouldn't sound like one.

Re: korg es-1 won't boot

Posted: Mon Mar 07, 2016 1:16 am
by groy
Jabberwalky wrote:I assume you've seen/read this http://madeformono.blogspot.com/2009/01 ... -es-1.html
Yes, I saw that. Good to hear you had success with it. I'll try it if I end up with the MK1 (when I get the money spare to buy a new one). If it's the same mod delay that's on the emx-1 it's worth a little effort.

Re: korg es-1 won't boot

Posted: Mon Mar 07, 2016 2:38 am
by Jabberwalky
I wonder if the smartmedia card is corrupt or something. Or this happened at some point "Remember to NEVER turn off the machine while the WRITE button is flashing during the upgrade"

Re: korg es-1 won't boot

Posted: Mon Mar 07, 2016 5:30 pm
by groy
It crapped out before I tried to run the update.
I agree, it is possible the card got corrupted, but it should work without a card in it right? That’s why I was thinking when I got a replacement es-1 I might have a better chance of fixing this one by confirming whether the card and software file is good or not.

Re: korg es-1 won't boot

Posted: Mon Mar 07, 2016 8:45 pm
by synthroom
Checked the power supply?

Re: korg es-1 won't boot

Posted: Mon Mar 07, 2016 11:28 pm
by groy
Yeah I did. It's possible this was the source of the issue as i'm using an adjustable adaptor. I don't remember if it got toggled at some point and then I ran the es-1 on the wrong voltage: I moved apartments around the time this happened so have no way of knowing if the voltage got toggled during the move or before. Could I have fried it like this? It seems unlikely because it was working fine, then like I mentioned in the first post, one time I walked away from it and left it on for a couple hours or so and came back to dead screen.

Re: korg es-1 won't boot

Posted: Thu Mar 17, 2016 10:16 pm
by carci
hello there

i have the same problem . when my machine tried to save ... because of the charger , es1 stopped .

when i tried to start up again ... nothing happened .


can anyone tell me how to solve problem ?

Re: korg es-1 won't boot

Posted: Fri Mar 25, 2016 7:45 pm
by balma
A fuse replacement fixed mine. I dunno about the ES-1, but the ESX-1, EMX-1, Radias and other Korg models will have this problem after some years of use.

OR....
Image