Jupiter 8 Problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Jupiter 8 Problem

Postby sandwich » Tue Dec 04, 2018 3:35 pm

Hello there!

My beloved Jupiter 8 began behaving a little odd the other night. When selecting a patch from memory and then playing it, the sound changes slightly and the dots appear on the display as they do to indicate when a parameter has been altered. It does this without touching anything. I haven't figured out exactly which parameters change yet, but it does sound as if the filter cutoff is being altered at least to begin with. It doesn't do this all the time, its intermittent at present. I'm wondering if anyone has any experience of this and also what might be causing it?

Many thanks,
Dave
sandwich
Junior Member
Junior Member
 
Posts: 123
Joined: Sun Apr 03, 2005 1:38 pm

Re: Jupiter 8 Problem

Postby tim gueguen » Wed Dec 05, 2018 1:14 am

Dirty pots maybe?
Keys: Realistic Concertmate 500, Korg K25, Korg Micro X

Guits: '86 Fender Japan '50s Reissue Strat, '80 Aria Pro II TS-300 Thor Sound
User avatar
tim gueguen
Senior Member
Senior Member
 
Posts: 792
Joined: Thu Jun 08, 2006 2:31 am
Location: the Canadian Prairies

Re: Jupiter 8 Problem

Postby sandwich » Thu Dec 06, 2018 11:03 am

tim gueguen wrote:Dirty pots maybe?


Aah could be, that could explain the changing parameters. At least that's fixable too! ;)
sandwich
Junior Member
Junior Member
 
Posts: 123
Joined: Sun Apr 03, 2005 1:38 pm


Return to HELP!

Who is online

Users browsing this forum: No registered users and 10 guests