Solved: Noisy JX-8P Outputs

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
synthRodriguez
Supporting Member!
Supporting Member!
Posts: 370
Joined: Sat Apr 25, 2009 11:46 pm
Real name: Scott
Gear: Moog - Roland - Yamaha
Location: Western Ohio

Solved: Noisy JX-8P Outputs

Post by synthRodriguez » Fri Aug 05, 2016 6:26 pm

For the archives...

Bought a nice JX-8P with noisy, garbled, crackling outputs. All six voices were working, but lots of snaps and pops especially on certain patches. None of the patches sounded right, everything sounded "in the background" with white noise on top of it; some voices were faint, others sort of ok.

It wasn't a dirty H-M-L level switch. Traced the signal back to TP5 which is the voice outputs right before they go to the Chorus, Limiter, and HP filters. Sounded the same. Found some info online where the HD14052 multiplexer right there tends to go bad in Juno 106 synths. Swapped it out, no change. Ok, time for some better sleuthing.

Hooking up a PG-800 I found when using the Mixer sliders, DCO1 would always sound all six voices (although fuzzy and inconsistent) but DCO2's six voices would round-robin <Loud-Loud-Soft-Nothing-Nothing-Soft>.

Probed the 8-channel HD14051 Mixer multiplexer, IC45. All outputs were operating properly when sliding the mixer controls. The six Mix A-F outputs respond to the DCO2 slider, the one Balance A-F output responds to the DCO1 mix slider. Ok, the multiplexer's doing its job.

Moving downstream, the multiplexer feeds its outputs into two TL064CN quad opamps which condition the signal into something the voice circuits can use; sliding a PG-800 mix control from full down to full up should cause a 0 to 5 volt excursion on the output legs of the opamps.

Everything looked fine on IC53, but on IC54 all four outputs would stay buried at -10 VDC no matter what position the slider was in.

Summary: Bad TL064CN opamp in the IC54 location. Changed it out, all's well again.

johnstimley
Newbie
Newbie
Posts: 4
Joined: Wed Aug 10, 2016 10:58 pm

Re: Solved: Noisy JX-8P Outputs

Post by johnstimley » Sun Aug 14, 2016 1:19 pm

Its great to hear when someone manages this kind of detective work and fix.
I would buy an old synth myself but have neither the know or experience to do such repairs.
Is there a dummies guide to fixing synths?

ATB JS.

Online
renderrender
Newbie
Newbie
Posts: 2
Joined: Mon Sep 09, 2019 4:26 pm

Re: Solved: Noisy JX-8P Outputs

Post by renderrender » Mon Sep 09, 2019 4:39 pm

Just had to say thanks to synthRodriguez for his post.

Got a JX-8P with the same output issue, which was pretty hard to describe and debug. I followed his post and tried IC53 and IC54. Same results, IC53 looks fine, but IC54 outputs all set to -11. Just replaced IC54 and suddenly I have something very close to a proper sound :lol: Still seems to be high passed (low freqs are very very low), so I suspect there might be a similar issue with one of the other quad amps. I'll probably replace them all.

Again, thanks very much for posting your issue and its solution. I'll do the same when I find what was causing my other issue with the missing low freqs.

Cheers.

Online
renderrender
Newbie
Newbie
Posts: 2
Joined: Mon Sep 09, 2019 4:26 pm

Re: Solved: Noisy JX-8P Outputs

Post by renderrender » Wed Sep 11, 2019 11:04 am

renderrender wrote:
Mon Sep 09, 2019 4:39 pm
Again, thanks very much for posting your issue and its solution. I'll do the same when I find what was causing my other issue with the missing low freqs.
And it turns out it was just a stupid mistake. I was using TRS cables to connect the Jx-8P to my audio interface, under the wrong assumption that you can use TRS cables with unbalanced outputs. Replacing them with TS cables makes the problem go away. Low freqs are back in all their glory :D

User avatar
synthRodriguez
Supporting Member!
Supporting Member!
Posts: 370
Joined: Sat Apr 25, 2009 11:46 pm
Real name: Scott
Gear: Moog - Roland - Yamaha
Location: Western Ohio

Re: Solved: Noisy JX-8P Outputs

Post by synthRodriguez » Wed Sep 11, 2019 12:22 pm

Glad you found it useful!

Post Reply