Twisted Electrons AY-3 Woes

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
AIDS
Newbie
Newbie
Posts: 17
Joined: Sat Feb 25, 2017 9:58 pm

Twisted Electrons AY-3 Woes

Post by AIDS » Sat Feb 25, 2017 10:07 pm

I picked this up new back in December and after about a dozen attemps, haven't been able to get it to work consistently for any length of time, a few times it worked for about 5 minutes then just stopped responding, now mostly does not respond at all though did randomly decide to work for a couple of minutes a few days back.

No idea if the unit is still picking up midi when this happens as there's no midi in light or way to tell, it still makes a sound on patches where there's automation and noise.

It's possible that controlling it with a P6 has sent some midi to it that it didn't like, although the last time it worked, i'd switched off all nonessential midi sending and it still cut out.

Can't restore it to factory settings as there's no option to do that.

Have tried installing a newer OS several times, no idea if this has worked as it just sits there and gives me no indication if it's worked or not.

Have been messing around with synths fora long time and never seen this type of behaviour with one before.

ANyone else have this unit and seen anything similar? Or have any useful ideas?
Last edited by AIDS on Mon Apr 03, 2017 7:37 am, edited 1 time in total.

ElSmurf
Newbie
Newbie
Posts: 12
Joined: Fri Apr 10, 2015 3:48 pm

Re: Twisted Electrons AY-3 Woes

Post by ElSmurf » Wed Mar 08, 2017 12:11 am

I've got one, and even though it's a quirky little thing I've never had the problem you described. Have you tried contacting the guy who makes them? He's pretty cool, I'm sure he'll be glad to help out.

AIDS
Newbie
Newbie
Posts: 17
Joined: Sat Feb 25, 2017 9:58 pm

Re: Twisted Electrons AY-3 Woes

Post by AIDS » Sat Mar 18, 2017 9:31 am

Yeah, I've done a few tests and eliminated obvious issues like a fault with the non-standard midi cable (i think) - it gets a bit comple as the replacement I bought may not have the correct pin configuration, and the socket adapter the seller shipped from new with was unfit for purpose, so they could have given me a dodgy correct cable... I do with he hadn't used minijacks on this version of the synth.

The designer is very friendly, so this has now gone on a trip to France to see him for a proper inspection, dunno what is up until he gets time to look at.

AIDS
Newbie
Newbie
Posts: 17
Joined: Sat Feb 25, 2017 9:58 pm

Re: Twisted Electrons AY-3 Woes

Post by AIDS » Sat Mar 18, 2017 9:34 am

Very quick demo here that I managed to knock off in a rare moment when my AY-3 was working, before it gave up the ghost entirely:


AIDS
Newbie
Newbie
Posts: 17
Joined: Sat Feb 25, 2017 9:58 pm

Re: Twisted Electrons AY-3 Woes

Post by AIDS » Mon Apr 03, 2017 7:39 am

This is now resolved, I sent the unit back to Alex in France who found a fault in the MIDI circuit and repaired it. :D

Top customer support there, even offered to cover my postage costs. If only all manufacturers were like this. :D

Post Reply