Roland uno 106 Chorus problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
ChuckFalcon
Newbie
Newbie
Posts: 57
Joined: Fri Jun 27, 2014 3:24 am
Real name: Chuck Falcon
Gear: Roland Promars MRS-2
Vox Continental
Mellotron M4000D
Roland Juno 60
Moog Theremini
Roland Juno 106
Akai MPC 1000
Band: Chuck Falcon

Roland uno 106 Chorus problem

Post by ChuckFalcon » Fri Jul 14, 2017 3:08 am

Hi everyone, I have a very strange situation with a Juno 106. When I engage either of the chorus buttons, I hear the modulation chorus "swooshes" but it seems as though the synth sound aren't being modulated "chorused".

it WAS working, but I took out the MN3101 and MN3009 chips and replaced them with newer ones to eliminate some of the "chorus noise". When I fired it back up, I was just getting the "swooshes" but the synth sounds were being "chorused". SO I put the original chips back in still with only "swooshes and the synth sounds aren't being chorused.

Any idea what the heck is going on or how I can fix it?

Mooger5
Expert Member
Expert Member
Posts: 1459
Joined: Tue May 06, 2008 5:11 pm
Location: Lisbon

Re: Roland uno 106 Chorus problem

Post by Mooger5 » Fri Jul 14, 2017 5:00 pm

Sad to say, but those new chips are probably fakes. There are lots around. I bought fake 3009s myself sometime ago.
The real ones have a Mitsubishi logo embossed. Luckily these have been reliable enough.

Look for the obvious things first: are the chips on sockets? Are they correctly mounted? Is there a pin or two out of the socket?
Herrare umanum est.

Mooger5
Expert Member
Expert Member
Posts: 1459
Joined: Tue May 06, 2008 5:11 pm
Location: Lisbon

Re: Roland uno 106 Chorus problem

Post by Mooger5 » Fri Jul 14, 2017 5:18 pm

Real. They´re actually made by Panasonic, not Mitsubishi. They´re all the same though, part of Matsushita Corp. Or something like that. The logo isn´t embossed either, but there´s some texture in it...
Image

Fake. Bought these after reading a false testimony on the internets...
Image
Herrare umanum est.

Post Reply