Casio CZ-101 - need help with setting up

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Casio CZ-101 - need help with setting up

Postby KidFromBastion » Tue Sep 05, 2017 7:01 pm

Hey everyone!

So, I got myself a Casio CZ-101 today and its either broken, or I have no idea how to use it.
Fom what I read in the manual, when I turn it on, I should see the first default preset.
What I have instead is WRITE SELECT MEMORY message. When I choose memory number, I got WRITE OK message and thats it. None of the buttons do anything, except Portamento on/off lights up when I press it :P .
I tried pressing every button and combination, I cant access any other memory bank or get rid of WRITE OK message. Manual says that it should disappear right after I lift my finger from WRITE button, but of course it just doesnt work.
Is there anything that I could have missed? Or is my synth simply broken ? :(
KidFromBastion
Newbie
Newbie
 
Posts: 8
Joined: Fri Jul 22, 2016 8:23 pm

Re: Casio CZ-101 - need help with setting up

Postby madtheory » Tue Sep 05, 2017 9:15 pm

First thing to try- switch synth off, find the "P" button on the underside, get a ballpoint pen, use it to keep the P button pushed in, and switch the synth on. This resets it.

Now does it work OK?

If that doesn't help, then it sounds like the WRITE button is faulty (stuck "on"). Bit fiddly to fix. How's your electronics?
User avatar
madtheory
Supporting Member!
Supporting Member!
 
Posts: 4835
Joined: Mon May 01, 2006 12:45 pm
Location: Cork, Ireland
Real name: Tomas Mulcahy
Gear: Novation KSR, PT12, VCZ, Redmatica, MIDIQuest, Casio FZ, SK5, Komplete, M1, Theremin, Digi Vocalist, Quadravrb+, Kaoss Pad, JV, SPD, Cyclone, Drummer.
Band: madtheory

Re: Casio CZ-101 - need help with setting up

Postby Rasputin » Tue Sep 05, 2017 10:03 pm

This could definitely help you:

http://r-massive.cellarseer.com/casio-c ... air-guide/

My wild guess is that it is the tri-state buffer, but that might not make sense depending on how the other buttons respond or don't respond. If so, that part is quite inexpensive, but a tad tricky on the soldering. Well, the desoldering, really. Easier to use micro-cutters to shear the pins and then remove the pins one-by-one and then just drop the replacement chip in.

Or, if you're lucky, it's just physically stuck somehow. Try jamming on the Write button a couple times.
Rasputin
Active Member
Active Member
 
Posts: 434
Joined: Thu Jul 21, 2016 4:52 am


Return to HELP!

Who is online

Users browsing this forum: Bing [Bot] and 1 guest