Casio CZ3000 works then stops making sound...?!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Casio CZ3000 works then stops making sound...?!

Postby danielBtruen » Mon Nov 13, 2017 9:46 pm

Hi folks.

Been getting stuck in to a CZ3000 I recently acquired. Finally got my head around the programming and then frustratingly encountered an usual bug.

Whilst playing it suddenly stopped making any sound. A quick off and on and it starts making sound again including the patches I had saved. Then it stops, again. Repeat.

I soon figured out it would let me play 16 notes before it gives up. Or 8 notes if I'm using 2 wave forms or oscillators. Or 4 if I'm using 2 wave forms and 2 Oscillators.

I tried the simplest of fixes - taking all the power away including the AA batteries, sacrificing my patches. No joy.

Don't suppose anyone can help me fix this?

Thanks and here's hoping...
danielBtruen
Newbie
Newbie
 
Posts: 1
Joined: Mon Nov 13, 2017 9:14 pm

Return to HELP!

Who is online

Users browsing this forum: No registered users and 12 guests