K2000 effects issue

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

K2000 effects issue

Postby justin_havu » Thu May 10, 2018 12:12 pm

I've a K2000VP, version 3.54J and love the synth. Only issue now is the effects are glitching out. Some patches will just put out a weird hum around 220Hz. I could use it completely dry, but I'd rather fix the issue. I do know that it's either a DOD or Digitech chip.
Waveforms, and filters, and knobs. Oh my!
justin_havu
Junior Member
Junior Member
 
Posts: 159
Joined: Thu Aug 31, 2006 3:23 am
Location: Somersworth, NH
Real name: Justin
Gear: Korg 01/W Pro X, Kurzweil PC2x, K2000VP, Alesis Quadrasynth, QS6.2, Roland JV-80, D-10, D-110, Custom-built PC running Sonar X2
Band: Trial By Faith

Re: K2000 effects issue

Postby MilenaGlen » Tue May 15, 2018 11:40 am

Any sound of distortion there? They're very two unique things, as far as anyone is concerned...
Some commotion is completely ordinary on an analogue yield of an equipment synthesizer, furthermore, on MANY brands and MANY models, if yoy set the yield to the maximum you really get.
_________________
https://domyessay.today/ blog
MilenaGlen
Newbie
Newbie
 
Posts: 1
Joined: Tue May 15, 2018 11:25 am


Return to HELP!

Who is online

Users browsing this forum: Bing [Bot] and 10 guests