File playing/conversion problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
HappyFunTimes
Newbie
Newbie
Posts: 75
Joined: Sat May 09, 2015 8:17 pm

File playing/conversion problem

Post by HappyFunTimes » Mon May 28, 2018 4:41 am

I have some hana barbera sound effects files that I want to use in my Motif XF, but they are giving me trouble. I am using a PC running Windows 7.

Here is what is happening:

I can open the main folder. I can open the sub folders. If I click on an individual mp3 file inside one of the subfolders it will not play in MediaPlayer, or VLC player. However, I am able to open an entire subfolder in either player. I have tried moving individual mp3 files outside of their subfolders, and attempting to play them alone, but no luck.

The files are all mp3, and I need to convert them to wav , so the motif can read them. Also, I want to work with them individually. I cannot convert them in their subfolder, or outside of it, neither singly, nor as a group.

Any suggestions?

User avatar
Tekhed66
Junior Member
Junior Member
Posts: 159
Joined: Thu Jun 04, 2015 6:59 am
Gear: Roland JD990
Roland JD800
Roland XV5080
Roland SH01A
Behringer DM12
Yamaha An1x
Studiologic Sledge 2
Korg Triton Rack
Korg M1
Korg Radias
Akai s5000
Band: The Creepy Uncles
Location: Australia
Contact:

Re: File playing/conversion problem

Post by Tekhed66 » Mon May 28, 2018 10:18 am

HappyFunTimes wrote:I have some hana barbera sound effects files that I want to use in my Motif XF, but they are giving me trouble. I am using a PC running Windows 7.

Here is what is happening:

I can open the main folder. I can open the sub folders. If I click on an individual mp3 file inside one of the subfolders it will not play in MediaPlayer, or VLC player. However, I am able to open an entire subfolder in either player. I have tried moving individual mp3 files outside of their subfolders, and attempting to play them alone, but no luck.

The files are all mp3, and I need to convert them to wav , so the motif can read them. Also, I want to work with them individually. I cannot convert them in their subfolder, or outside of it, neither singly, nor as a group.

Any suggestions?
Are the MP3 files playable in any audio software? You said that you tried VLC and MediaPlayer but they didn't play... perhaps the files are corrupt? Where did you get them from?

As a test, I converted an MP3 to WAV using a copy of Translator 6 ... it worked a treat - no problems and the WAV file played perfectly.

I'd try to get the MP3 files to play but to me it sounds like the files are the fault... you're welcome to email me one of the MP3s and I'll try and convert it for you just to see if they play in a different format.... just PM me and we'll take it from there.

HappyFunTimes
Newbie
Newbie
Posts: 75
Joined: Sat May 09, 2015 8:17 pm

Re: File playing/conversion problem

Post by HappyFunTimes » Mon May 28, 2018 6:18 pm

Tekhed66 wrote:
HappyFunTimes wrote:I have some hana barbera sound effects files that I want to use in my Motif XF, but they are giving me trouble. I am using a PC running Windows 7.

Here is what is happening:

I can open the main folder. I can open the sub folders. If I click on an individual mp3 file inside one of the subfolders it will not play in MediaPlayer, or VLC player. However, I am able to open an entire subfolder in either player. I have tried moving individual mp3 files outside of their subfolders, and attempting to play them alone, but no luck.

The files are all mp3, and I need to convert them to wav , so the motif can read them. Also, I want to work with them individually. I cannot convert them in their subfolder, or outside of it, neither singly, nor as a group.

Any suggestions?
Are the MP3 files playable in any audio software? You said that you tried VLC and MediaPlayer but they didn't play... perhaps the files are corrupt? Where did you get them from?

As a test, I converted an MP3 to WAV using a copy of Translator 6 ... it worked a treat - no problems and the WAV file played perfectly.

I'd try to get the MP3 files to play but to me it sounds like the files are the fault... you're welcome to email me one of the MP3s and I'll try and convert it for you just to see if they play in a different format.... just PM me and we'll take it from there.
I can play the files, but only if the entire subfolder is played, which contains about 100 individual mp3s. They will not play individually.

HappyFunTimes
Newbie
Newbie
Posts: 75
Joined: Sat May 09, 2015 8:17 pm

Re: File playing/conversion problem

Post by HappyFunTimes » Mon May 28, 2018 6:57 pm

Nevermind, I was able to figure it out. All the mp3 files had matching "index" files which were not audio files, but labeled as such.

Post Reply