Proteus 1 orchestral midi port failed!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Proteus 1 orchestral midi port failed!

Postby Petefitz19 » Mon Oct 15, 2018 7:37 am

Is there something I’m doing wrong here? I can’t get my proteus1 to read a midi in signal. For starters, when I plug the midi out from my controller to the midi in of the module, I get no midi signal indication from the module’s flashing led. Running the midi diagnostics test from the module, connecting one midi cable from the out to the in, I get a result of midi port failed. Do I need to replace the midi jack?
Petefitz19
Newbie
Newbie
 
Posts: 1
Joined: Mon Oct 15, 2018 7:33 am

Re: Proteus 1 orchestral midi port failed!

Postby Yekuku » Mon Oct 15, 2018 9:32 am

According to your findings, I would say that the midi in connector could be the culprit as it is most oftenly used and abused.
Inspect for broken solder joints under the pcb, and with a multimeter in continuity mode confirm that the pins can carry signals.
Other than that , I have seen a few times dead optocouplers causing this issue.
It is all about sharing...
User avatar
Yekuku
Active Member
Active Member
 
Posts: 599
Joined: Tue Nov 18, 2008 11:29 am
Location: Greece
Gear: dk'tronics speech synthesizer :P


Return to HELP!

Who is online

Users browsing this forum: Bing [Bot] and 10 guests