Page 1 of 1

S6000 drivers problem - how to install? help

Posted: Mon Nov 26, 2018 10:24 am
by feidias
Dear All

Hope you fine, i need help with my AKAI S6000 and how i can install the drivers at my windows 7 64bit with Windows XP mode/Virtual Machine?
The AK sys 2.53 is working fine with the 2 folders installed at program files folder
but windows cannot recognize-see the AKAI so the software is empty..
At the device manager
Windows 7 64 bit: Show me unrecognized device
At Windows Xp Mode: Cannot find even the "unknown device"
Can you please help if i am doing something wrong?

At my friend's who sold me the machine is working fine on Windows 32bit

Thank you in advance!

Re: S6000 drivers problem - how to install? help

Posted: Tue Nov 27, 2018 12:38 am
by Tekhed66
You might be having trouble with running it under virtual XP...

I used to have an Akai 3200XL and tried to run MESA under a virtual XP setup as MESA wouldn't run under Win7 64bit. I could get the scsi driver to load under Win7 (so that it would see the sampler) but when I switched to virtual XP, the Akai scsi driver wasn't recognised/loaded in the virtual environment but MESA worked fine.

The problem with old gear is that it just gets left behind so quickly... I sold that sampler ages ago and now use an Akai s5000 but I also bought an old (genuine) Win XP desktop computer for $25 and run Ak.sys and other old software on that... old computer, old software and old equipment... everything talks to each other happily.

Sorry I can't be of more help but if you do figure out how to work around the virtual XP problem, please let us know.