Ensoniq ESQ-1 - Distortion/Clipping problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Q95
Newbie
Newbie
Posts: 2
Joined: Thu Dec 13, 2018 1:28 pm

Ensoniq ESQ-1 - Distortion/Clipping problem

Post by Q95 » Thu Dec 13, 2018 1:46 pm

Hi all. I recently acquired a metal Ensoniq ESQ-1 keyboard that was a bit banged up and in need of some TLC. I cleaned it up and updated the OS chips. Only now I've noticed a really harsh warbling distortion/clipping sound happening with it.

I've read that high DCA values could cause this, but after turning DCA values way down and testing across many different patches, I've concluded that It's not the issue.

I'm thinking that it may be a power supply issue or some other internal issue but I would like some input from anyone who has experience with the ESQ 1.

I made an example recording of the distortion here: https://instaud.io/32Jb

Cheers

User avatar
Hyde
Junior Member
Junior Member
Posts: 204
Joined: Fri Dec 04, 2015 4:45 pm
Real name: Hyde
Gear: Ensoniq Mirage-EPS-EPS16-ASR10
Ensoniq SQ1-SQ1+
Akai S2000
E-MU ESI2000
Band: Pindrive

Re: Ensoniq ESQ-1 - Distortion/Clipping problem

Post by Hyde » Fri Dec 14, 2018 7:37 pm

you replaced chips? have you tried to put the old ones back in to see if it remedies?
Makin' Noises

Q95
Newbie
Newbie
Posts: 2
Joined: Thu Dec 13, 2018 1:28 pm

Re: Ensoniq ESQ-1 - Distortion/Clipping problem

Post by Q95 » Sun Dec 16, 2018 6:16 pm

I haven't tried that yet but I will try it and see if it makes a difference.

Post Reply