Kawai K4 velocity glitch

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
korgtea
Newbie
Newbie
Posts: 6
Joined: Thu May 30, 2019 9:12 pm
Gear: Korg Monologue, Alesis VI49, Mexican Fender Strat, Epiphone Les Paul 100, Kawai K4

Kawai K4 velocity glitch

Post by korgtea » Mon Jun 03, 2019 9:14 pm

Recently I bought K4 in not really bad condition. And today I discovered that E on the fourth octave frequently makes velocity „jumpscares“ while playing it on low velocity (only one note, glitch disappears while playing few notes at the same time).
Please help me to figure out what to do. I personally think it’s not fault of the programming and something like a rubber contact should be replaced.
Thanks in advance!

blueknob
Active Member
Active Member
Posts: 259
Joined: Sun Jul 06, 2008 12:30 pm
Gear: ESi32/E6400U, Novation Supernova, Ensoniq (a shedful), vintage Macs, Hamm C3/122
Location: England, UK

Re: Kawai K4 velocity glitch

Post by blueknob » Tue Jun 04, 2019 7:31 am

I have a K4, things do go wrong with it but nothing serious. It sounds like a bit of fluff has got into the switch, careful dismantle etc. will probably do the trick. It's a very easy synth to dismantle.

Make a note of the screws when taking off the bottom cover, they are different lengths.

korgtea
Newbie
Newbie
Posts: 6
Joined: Thu May 30, 2019 9:12 pm
Gear: Korg Monologue, Alesis VI49, Mexican Fender Strat, Epiphone Les Paul 100, Kawai K4

Re: Kawai K4 velocity glitch

Post by korgtea » Fri Jun 07, 2019 10:19 am

blueknob wrote:
Tue Jun 04, 2019 7:31 am
I have a K4, things do go wrong with it but nothing serious. It sounds like a bit of fluff has got into the switch, careful dismantle etc. will probably do the trick. It's a very easy synth to dismantle.

Make a note of the screws when taking off the bottom cover, they are different lengths.
Thank you very much for advice. Going to check the insides. Actually, there are few another problems like not working “+” knob and weird noises appearing because of volume switch but they are not really serious as this one.

Post Reply