E-MU Morpheus and MidiQuest not communicating

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Posts: 1
Joined: Sat Jun 15, 2019 3:50 pm

E-MU Morpheus and MidiQuest not communicating

Post by hydorah » Sat Jun 15, 2019 4:01 pm

Hi There,

I have recently acquired and E-Mu Morpheus which I want to edit with MidiQuest

I have a few other synths that I edit using MidiQuest and my Tascam US-144 MKII MIDI interface

These all still work fine

But when I connect the Morpheus, MidiQuest does not download patch data and not is written to the synth

I checked the synth over and read the manual.

In the diagnsotic menu, MIDI test passes
If I chose to send patch data manually, data is sent
Sysex is ON on the synth and the Morpheus' device ID is 0

Has anyone ever encountered this? What settings do I need? Cheers!

Posts: 93
Joined: Tue Aug 25, 2015 2:13 pm

Re: E-MU Morpheus and MidiQuest not communicating

Post by crafter57 » Tue Jun 18, 2019 7:48 am

Had the same issue with my Vintage keys, Emu doesn't like fast sysex transfers, you have to slow it way down. What is your buffer setup in MQ?

Post Reply