ESQ-1 freezes after 1 minute

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
broman
Newbie
Newbie
Posts: 2
Joined: Mon May 07, 2012 6:03 am

ESQ-1 freezes after 1 minute

Post by broman » Fri Dec 06, 2019 10:08 pm

Got me an ESQ-1 from eBay. Connected power and a single audio output - but nothing else.

It turns on, says battery power is low, but all buttons seem to respond well and all presets play well and sound good until one minute passes - then whatever sound gets stuck as well as all controls do not respond bar screen buttons - but they become unresponsive too 5-10 secs later.

Until I power it down. Then when I power it up - all is well for a minute and then the same things happen. And so on.

Is my ESQ-1 screwed?

User avatar
meatballfulton
Moderator
Moderator
Posts: 5831
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Logic Pro X

Re: ESQ-1 freezes after 1 minute

Post by meatballfulton » Sat Dec 07, 2019 3:04 pm

I'd replace the battery immediately, then see if it still freezes.

See if the unit has the latest OS (3.5) installed.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.

broman
Newbie
Newbie
Posts: 2
Joined: Mon May 07, 2012 6:03 am

Re: ESQ-1 freezes after 1 minute

Post by broman » Mon Dec 09, 2019 12:37 pm

It has OS 2.3

Through tweaking I found that it does not freeze (as much) when I switch its master MIDI mode to POLY and MIDI enable to everything - e.g. in 2 days it froze once and when I used keys on the keyboard - and when it freezes - it still accepts sysex messages over MIDI and plays as it should.

I guess the issue is a mix of a buggy OS and a dead battery then?

User avatar
meatballfulton
Moderator
Moderator
Posts: 5831
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Logic Pro X

Re: ESQ-1 freezes after 1 minute

Post by meatballfulton » Mon Dec 09, 2019 3:51 pm

Well, if you have a battery low warning, you need to replace the battery anyway.

The other thing to check if it only hangs when playing the keys is to make sure all the ribbon cables connected to the keyboard are properly seated. If you google (or search here) "ESQ-1 ribbon cable" you will get plenty of discussion of reseating cables.

Don't forget your synth is 30 years old, so a little TLC now will keep it running smoothly for many more years.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.

Post Reply