Roland D50 sysex bank dump

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
thewhistler
Newbie
Newbie
Posts: 1
Joined: Wed Mar 04, 2020 12:29 pm

Roland D50 sysex bank dump

Post by thewhistler » Wed Mar 04, 2020 12:41 pm

I replaced the dead battery in my D50 recently. when this happens it seems to wipe the internal memory so I went through the usual patch dump procedure and loaded up a new bank. All worked fine.

My problem now is that I can't seem to load a new bank on. The D50 is receiving MIDI and can even send the current bank to the computer but just sticks on "Waiting" when I try to send a bank (using sysex librarian).
I am doing the usual procedure and it has worked before, i.e. Protect of OFF, Exclu is ON, holding DATA TRANSFER when pressing B.Load. Tried swapping all the cables over etc and still no luck. The synth is receiving normal MIDI signals from my interface.

Any ideas?

Thanks

mwtzzz
Newbie
Newbie
Posts: 1
Joined: Sun Mar 15, 2020 5:08 pm

Re: Roland D50 sysex bank dump

Post by mwtzzz » Sun Mar 15, 2020 5:11 pm

Two things to try:
1. First if you have two Midi cables connected, disconnect one, and leave only a single midi cable going from your computer to Midi In on your D-50
2. Try holding down the Data Transfer button on the Roland during the transfer.

Post Reply