Doepfer A190-1 MIDI-CV not working correctly

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
AIDS
Newbie
Newbie
Posts: 17
Joined: Sat Feb 25, 2017 9:58 pm

Doepfer A190-1 MIDI-CV not working correctly

Post by AIDS » Sun May 17, 2020 12:57 pm

I've had the A190-1 for a few years and it's always worked fine before, usually send MIDI to it from a pedalboard.

So I was experimenting with getting the sequencer on my Prophet 6 to talk to it as I'd just downloaded the OS update for the P6... after about 5 minutes the A190-1 stops sending Gate or CV signals.

Have tested the MIDI out of the P6 and it's working, also tested MIDI in on the A190-1 with another controller and it also doesn't send Gate or CV.

Funny thing is the A190-1 is still picking up MIDI clock so clearly isn't completely shot, it's got me wondering if some sysex got sent into it that's thrown it for a loop or tripped a setting that I'm unaware of? It's otherwise odd though not impossible that something just decided to c**p out on me when I was doing something different with it.

Have tried doing the reset on the A190-1 as the manual suggests and it's still the same.

Have emailed Doepfer for advice... looks like they are in shutdown at the moment.

Any ideas?

Post Reply