CV noise from analog synths.

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

CV noise from analog synths.

Postby EQ2K » Thu Nov 16, 2006 10:44 am

I picked up a TR-606 off eBay the other day and have noticed that it is outputting a very high pitched tone. Sometimes this tone is a little louder when I connect other CV gear to it.
Does anyone have any experience with this and know how I might be able to repair it? Thanks.
EQ2K
Newbie
Newbie
 
Posts: 2
Joined: Thu Oct 26, 2006 2:14 am
Location: Seattle, WA

Postby Altitude » Thu Nov 16, 2006 1:38 pm

probably the transformer. Try running it off of batteries and see if it still does it
User avatar
Altitude
Expert Member
Expert Member
 
Posts: 1220
Joined: Sun Sep 24, 2006 7:25 pm
Location: Michigan

Postby nathanscribe » Thu Nov 16, 2006 11:12 pm

Yeah, mine does this, quietly enough not to worry. It's just electronic noise from all the gubbins inside being tightly packed, I think. Turn it up enough and there's a pulse; could be the CPU or clock. Anyhow, some kind of gate should sort it out.
User avatar
nathanscribe
VSE Review Contributor
VSE Review Contributor
 
Posts: 2889
Joined: Fri Aug 11, 2006 1:03 pm
Location: The right side of the Pennines

Postby EQ2K » Fri Nov 17, 2006 2:00 am

yr right, it doesn't grumble wit batteries. i think i'm going to buy one of those roland power cords. i don't have the original and have been using one of those radio shack adapters. thanks.
EQ2K
Newbie
Newbie
 
Posts: 2
Joined: Thu Oct 26, 2006 2:14 am
Location: Seattle, WA

Postby Altitude » Fri Nov 17, 2006 5:01 am

i don't have the original and have been using one of those radio shack adapters


Be really careful with that, the 606 draws very little current and using a high rated PSU (say 500 mA) may result in a high voltage issue since most transformers get a little squirrelly when your only sucking ~100 mA through them. The orginal boss one is a 200 mA max. Using a unsuitable PSU is a common failure mode for the power transistor on both the 606 and 303 since pumping more than 9 V through it degrades it pretty quickly
User avatar
Altitude
Expert Member
Expert Member
 
Posts: 1220
Joined: Sun Sep 24, 2006 7:25 pm
Location: Michigan

Postby nathanscribe » Fri Nov 17, 2006 10:59 am

Altitude wrote:Be really careful with that, the 606 draws very little current and using a high rated PSU (say 500 mA) may result in a high voltage issue since most transformers get a little squirrelly when your only sucking ~100 mA through them. The orginal boss one is a 200 mA max. Using a unsuitable PSU is a common failure mode for the power transistor on both the 606 and 303 since pumping more than 9 V through it degrades it pretty quickly


As long as your power supply is regulated it should provide a constant, fixed voltage even with a relatively low current draw. But yes, you won't want a 1.5A wart or anything like that.. Just get a regulated 300mA 9V supply from any manufacturer, you don't need an original Roland one. I use a bunch of those switchable ones with the interchangeable plugs. Pity they don't sit next to each other on the distribution board though, slightly too wide. Grr!
User avatar
nathanscribe
VSE Review Contributor
VSE Review Contributor
 
Posts: 2889
Joined: Fri Aug 11, 2006 1:03 pm
Location: The right side of the Pennines

Postby Altitude » Fri Nov 17, 2006 1:54 pm

As long as your power supply is regulated it should provide a constant, fixed voltage even with a relatively low current draw.


This is true, however most cheapo wall warts are not regulated an they rarely say if they are.

Here's a site about the issue:

http://www.firstpr.com.au/rwi/dfish/rel ... l#adaptors
User avatar
Altitude
Expert Member
Expert Member
 
Posts: 1220
Joined: Sun Sep 24, 2006 7:25 pm
Location: Michigan


Return to HELP!

Who is online

Users browsing this forum: No registered users and 17 guests