MODULATOR SECTION on my SH101, I'm puzzled!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Damo303
Newbie
Newbie
Posts: 59
Joined: Mon Mar 27, 2006 4:17 pm

MODULATOR SECTION on my SH101, I'm puzzled!

Post by Damo303 » Tue Nov 21, 2006 10:39 am

Hey guys, I have just purchased a SH101 so i'm pretty new to the way it works but so far i've encoutered the following problem:

When running the SH101 with a Kenton Pro Solo I have the following problem:

The sound seems to cut in and out as if being filtered continuously. I have noticed that the 'LFO/CLICK RATE' LED seems to flash on and off slowly which indicates that something is happening in the 'MODULATOR' section to cause this. It seems to happen as soon as I plug in the Gate lead (GATE (S TRIG) on the Pro Solo - GATE IN on the SH101).

If I unplug the 'Pro Solo' from the SH101 and use the SH101 on its own the 'LFO/CLICK RATE' LED stays on continuously and the sound is as it should be so could this be a setting on the Pro Solo that is causing the SH101 to do this? (It seems to be fine on its own so I don't think its a problem with the SH101, but it may be a setting I'm missing?)

This problem only seems to happen when I plug in the 'Kenton pro Solo' with the unit, I've checked all the relevant settings on the Pro Solo and as far as I can tell they are all correct.

:?

User avatar
nathanscribe
VSE Review Contributor
VSE Review Contributor
Posts: 2889
Joined: Fri Aug 11, 2006 1:03 pm
Location: The right side of the Pennines
Contact:

Post by nathanscribe » Tue Nov 21, 2006 11:23 am

The pro-solo can be configured to send LFO of its own in different ways. Make sure the controllers that you can assign LFO to are selected correctly and zeroed so no modulation takes place. Also check you have the correct gate type selected. I imagine the 101 uses the G setting with a medium bar, but that's just a guess. Start with the low bar, and if that doesn't work, try the medium, then the high.

My two guesses for the culprit are:

1) If the gate is not triggering properly, that may be the cause of the stuttering effect. Try the next higher gate setting on the pro.

2) LFO modulation is being sent unwanted. Make sure you don't have the pro's LFO assigned to velocity or something, assign it to the mod wheel and set the wheel to zero.

Hope that helps!

Damo303
Newbie
Newbie
Posts: 59
Joined: Mon Mar 27, 2006 4:17 pm

Post by Damo303 » Tue Nov 21, 2006 11:35 am

Thanks for the responce.

I have tried the High and Medium setting but not the low, no change on the other two.

Your point about the LFO modulation sounds promising. Although i'm sure I played around with this. I'll try it again. Are you refering to the switches in the VCA and ENV section? I tried this and it worked in stand alone mode but not when hooked up with the Pro Solo.

Just one more thing, could it be anything to do with the sequencer section, I was playing around with that quite a bit last night but this happens when the sequencer is not running so I assume its nothing to with that. Is there a way you can clear all the settings from the Sequencer and Arp section?

Could it be anything else?

User avatar
nathanscribe
VSE Review Contributor
VSE Review Contributor
Posts: 2889
Joined: Fri Aug 11, 2006 1:03 pm
Location: The right side of the Pennines
Contact:

Post by nathanscribe » Tue Nov 21, 2006 11:53 am

Hmm.

When you disconnect the pro solo, set the 101 to have no LFO modulation anywhere. Set the rate to something fairly high so it's obvious if it appears, and then set the sliders marked LFO everywhere else (mod section, filter, vco etc) to zero. When you play the 101 on its own, you should get no LFO modulation anywhere. Give it a nice open envelope, no attack, high decay, high sustain, no realease. Try using only once osc wave, say the sawtooth. High filter cutoff, no modulation from env or lfo or keys. PLay it and you'll get a basic beep. Make sure the sequencer is not engaged in any way.

Now hook up the solo. Double check the CV and gate settings.

Double check the LFO routing on the pro-solo. Make sure the controller for it is (i think for the mod wheel) number 1. Zero your controller mod wheel.

Play notes on your controller. Should hear just the 101 being beepy.


If you get any modulation now, double check all the controller settings on the pro-solo. Don't forget you're wanting to get rid of LFO to CV, not worried about LFO to AUX. Try setting parameter 08 to Off.

Damo303
Newbie
Newbie
Posts: 59
Joined: Mon Mar 27, 2006 4:17 pm

Post by Damo303 » Tue Nov 21, 2006 11:59 am

thanks, i'll try all this when I get home. If there is anything else you think of in the mean time please let me know.

Thanks again for your help!

Post Reply