What's wrong with my CZ-101!!??

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Postby Tyler2000 » Fri Jun 01, 2007 8:04 pm

DX wrote:
Tyler2000 wrote:Well, I tested with batteries, which likely leaves one option. Busted APO. How does one go about fixing thatt? Could it be something else?

Remember that my APO relay was crazy and even sometimes my synth switched off itself. After several checks, I just cleaned the Power ON OFF switch. Try to do it, nothing to loose.

Open the keyb (take care about wires, casio CZ series are really cheap-wired) and spray with contact cleaner the switch.

Hope it helps.-


will do.
so what do I put down here now?
User avatar
Tyler2000
Active Member
Active Member
 
Posts: 660
Joined: Wed Feb 22, 2006 4:31 am
Location: Huntsville, AL
Gear: HS-60, MG-1, CS-5, ESQ-1, CZ-101, DR-110, MR-10, MDP-40, EA-1, ER-1, ES-1, Trixer, SDS-9, Califorian 365, toys, guitars, ukes, etc.

Postby Tyler2000 » Fri Jun 01, 2007 8:06 pm

DX wrote:
Tyler2000 wrote:Well, I tested with batteries, which likely leaves one option. Busted APO. How does one go about fixing thatt? Could it be something else?

Remember that my APO relay was crazy and even sometimes my synth switched off itself. After several checks, I just cleaned the Power ON OFF switch. Try to do it, nothing to loose.

Open the keyb (take care about wires, casio CZ series are really cheap-wired) and spray with contact cleaner the switch.

Hope it helps.-


will do.

(warning. I'm a dan deacon fan too.)
so what do I put down here now?
User avatar
Tyler2000
Active Member
Active Member
 
Posts: 660
Joined: Wed Feb 22, 2006 4:31 am
Location: Huntsville, AL
Gear: HS-60, MG-1, CS-5, ESQ-1, CZ-101, DR-110, MR-10, MDP-40, EA-1, ER-1, ES-1, Trixer, SDS-9, Califorian 365, toys, guitars, ukes, etc.

Postby DX » Fri Jun 01, 2007 11:08 pm

I am waiting for Dan. I asked him if he could send me "OHIO" lyrics because I don't understand it much well, and still waiting....
Dan Deacon, send me the OHIO lyrics for doing a cover please!. :D

Let us know if the switch cleaning fix something of your problem.
Roland Promars, E-mu EMAX and some other machines...
User avatar
DX
Junior Member
Junior Member
 
Posts: 237
Joined: Fri Nov 11, 2005 1:29 pm
Location: Spain. Europe.

Postby devetron » Fri Jun 01, 2007 11:32 pm

My CZ 1000 was doing a similar thing when I first got it. I thought it was a matter of a loose power jack and that I would just have to re-flow some solder to fix it. I opened it up and that was not the case.

It turns out it was just that the center pin of the power jack was making only intermittent contact with the plug. I solved the problem by just bending the center pin of the jack downward slightly. Now it binds nicely and completes the circuit. You can try that, but careful not to bend it too far. Good luck.


Slightly OT:
Did you know that the battery cover of the CZ-101 and the CZ-1000 are interchangeable? It's true.
synths
User avatar
devetron
Junior Member
Junior Member
 
Posts: 145
Joined: Fri Aug 04, 2006 6:43 am
Location: Minneapolis

Postby Tyler2000 » Sat Jun 02, 2007 12:24 am

yeah. I think he's on tour. He played with Video Hippos last thursday in Birmingham, AL. Sadly, I missed it. I've seen him before though.

I'll try bending the pin too.
so what do I put down here now?
User avatar
Tyler2000
Active Member
Active Member
 
Posts: 660
Joined: Wed Feb 22, 2006 4:31 am
Location: Huntsville, AL
Gear: HS-60, MG-1, CS-5, ESQ-1, CZ-101, DR-110, MR-10, MDP-40, EA-1, ER-1, ES-1, Trixer, SDS-9, Califorian 365, toys, guitars, ukes, etc.

Re: What's wrong with my CZ-101!!??

Postby banni » Mon Sep 12, 2016 12:37 pm

Hey Tyler2000,
just found this thread as I have the exact same problem with my CZ-101 as you had back then. Did you solve it? How?
Thanks a lot!
Banni
banni
Newbie
Newbie
 
Posts: 1
Joined: Mon Sep 12, 2016 12:34 pm

Re: What's wrong with my CZ-101!!??

Postby VanHandpan » Sat Oct 06, 2018 1:43 pm

Hey i have the same issue with my cz 101, total newb to synth and electronics in general but who would i take this to for repair?
\
VanHandpan
Newbie
Newbie
 
Posts: 1
Joined: Sat Oct 06, 2018 1:41 pm

Re: What's wrong with my CZ-101!!??

Postby coldwar » Sun Oct 07, 2018 8:13 pm

I can fix it for you. I have done three CZ101s in the past week. It is almost always something simple. The way the jacks are mounted leads to a lot of cracked solder joints and as others have said the APO circuit is a nightmare. There is a lot you could probably do, even if you consider yourself a noob. Can you give me some symptoms before it quit working? Have you tried powering it from batteries and AC adapter? Is the AC adapter in good shape or does it power other gear (careful of polarity of the tip before you go plugging it into everything)?
What general quadrant of the US do you live in? There may be someone much closer than myself. Shipping can be a bear for keyboards. I am more than happy to help you poke around and diagnose things but if you just want a repair person/shop maybe one of the other users can help you out too.
Either way hope you get it going again :)
coldwar
Newbie
Newbie
 
Posts: 30
Joined: Sun Aug 20, 2017 1:13 pm

Previous

Return to HELP!

Who is online

Users browsing this forum: No registered users and 14 guests