Fixing my Oberheim Matrix-6R

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Fixing my Oberheim Matrix-6R

Postby dreamist » Thu Jun 14, 2007 8:27 am

My Matrix-6R just went bad yesterday. One of its 6 voices is now not working. When the voice cycles to that faulty voice, it doesn't produce the sound, only crackles and noise.

There are no techs around this area. My option is to either dump it or try to fix it myself. Opening the case, the voice circuits contain only ICs, and I'm not sure where to start.

Another possible option is, perhaps, I just use it as a monosynth and don't bother with the faulty voice. I'm not sure if that's possible though. And, IMO, a Matrix-6R is not very good as a monosynth either.

What do you think I should do?
dreamist
Newbie
Newbie
 
Posts: 11
Joined: Fri Sep 22, 2006 9:33 am
Location: Singapore

Postby dreamist » Fri Jun 15, 2007 6:42 am

Upon further inspection, that faulty voice does produce sound sometimes, but with lower volume than usual, and with crackles and noises added. However, sometimes in a few seconds the unit is powered up, it works perfectly, then starts crackling.

I wonder if this is due to faulty CEM3396 chip? In that case, I could just find a spare one and replace it?
dreamist
Newbie
Newbie
 
Posts: 11
Joined: Fri Sep 22, 2006 9:33 am
Location: Singapore


Return to HELP!

Who is online

Users browsing this forum: No registered users and 12 guests