My Juno 60's stereo out only plays out of the left channel??

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
kushwonder
Supporting Member!
Supporting Member!
Posts: 86
Joined: Thu Aug 23, 2007 4:06 am
Location: Seattle, WA
Contact:

My Juno 60's stereo out only plays out of the left channel??

Post by kushwonder » Sun Aug 26, 2007 5:08 pm

I opened it up inspected the area making sure all the connections were tight, cleaned the 1/4" output with deoxit... and still only the left channel has audio? the mono and headphone outs work perfect...

any suggestions?

User avatar
Synthaholic
Expert Member
Expert Member
Posts: 1206
Joined: Tue Aug 21, 2007 5:43 pm
Gear: Motif XS6, TX802, D-550, A6
Location: NH

Post by Synthaholic » Sun Aug 26, 2007 7:55 pm

I don't know about the Juno 60, but most synths with "stereo" outputs actually have them as two mono 1/4" outputs. One is used for mono or one channel of stereo, and the other is used for the other stereo channel.

Try plugging into both of the outputs (1/4" mono plugs, one per channel) and see if you get stereo.
Two VCO: thanks to the push rods, one can choose several forms of waves at the same time!
(from a Babelfish translation of a Jupiter-6 site)

Yamaha: Motif XS6, TX802 Roland: D-550 Alesis: A6 Andromeda

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Post by Maschinengeist » Sun Aug 26, 2007 9:03 pm

Have you checked or tried to resolder the output?

It can be due damaged socket (that happened with time and usage) or because the solder joint is dry and have cracked.
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

User avatar
Synthaholic
Expert Member
Expert Member
Posts: 1206
Joined: Tue Aug 21, 2007 5:43 pm
Gear: Motif XS6, TX802, D-550, A6
Location: NH

Post by Synthaholic » Mon Aug 27, 2007 2:30 pm

I found a pic of the back panel of a Juno 60:

Image

If you look at the output jacks, to get stereo you plug into both of the jacks (one stereo channel per jack), and for mono you plug into the jack closest to the level switch.
Two VCO: thanks to the push rods, one can choose several forms of waves at the same time!
(from a Babelfish translation of a Jupiter-6 site)

Yamaha: Motif XS6, TX802 Roland: D-550 Alesis: A6 Andromeda

User avatar
kushwonder
Supporting Member!
Supporting Member!
Posts: 86
Joined: Thu Aug 23, 2007 4:06 am
Location: Seattle, WA
Contact:

re

Post by kushwonder » Tue Aug 28, 2007 12:05 am

thank you synthaholic... now it seems obvious...but i really thought that my stereo out was broke before...ahh

Post Reply